Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z hltv


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 qdr

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:37
  • Imię:Stachu
  • Lokalizacja:Daleko
Offline

Napisano 12.08.2013 16:07

Witam. Otóż postawiłem sobie na dedyku hltv. Wszystko ładnie śmigało przez jakiś miesiąc. Po restarcie maszynki przy próbie odpalenia hltv wywala takie info

Console initialized.
FileSystem initialized.
Network initialized.
Setting breakpad minidump AppID = 10
gameserver.cpp (730) : Assertion Failed: m_CMInterface.GetLogonState() == k_ELogonStateNotLoggedOn
Assert( Assertion Failed: m_CMInterface.GetLogonState() == k_ELogonStateNotLoggedOn ):/home/buildbot/buildslave_steam/steam_rel_client_linux/build/src/clientdll/gameserver.cpp:730

Master module initialized.
Server module initialized.
World module initialized.
Demo client initialized.
Couldn't open config file hltv.cfg.
Proxy module initialized.
Executing file hltv1.cfg.
Recording initialized.
WARNING! System::DispatchCommand: command "forcemaster 0 " not registered.
hltv1.cfg zaladowane
--- HLTV Status ---
Online 00:00, FPS 1.0, Version 5787 (Linux)
Local IP 127.0.0.1:27031, Network In 0.0, Out 0.0, Loss 0.00
Local Slots 0, Spectators 0 (max 0), Proxies 0
Not connected.
Recording to , Length 0.0 sec.
Type 'help' for a list of commands.
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

Automatic connection retry...
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

Automatic connection retry...
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

Automatic connection retry...
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

Automatic connection retry...
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

Automatic connection retry...
Challenging 193.33.176.238:27015 (1/3).
Get challenge (HASHEDCDKEY)
Connecting to  193.33.176.238:27015 (1/3).
Connection rejected: Invalid userinfo in connect command

I tak sypie infem Automatic connection retry cały czas. Próbowałem podpinać pod różne serwery i nic. Objaw ten sam.

W czym może być problem? Z góry dzięki za pomoc.


Użytkownik qdr edytował ten post 12.08.2013 16:09

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych