Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] serwer nie chce sie wlaczyc. Wina modułów ?


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 haszyyk

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • Imię:Marcel
  • Lokalizacja:Roosendaal, Opole
Offline

Napisano 12.08.2013 12:45

Witam, dzisiaj wgrałem paczke zm plague 4.3 link:http://amxx.pl/topic...-x-zm-by-devos/ lecz przy próbie uruchomienia serwera wyskakują błędy dotyczące modułów.Myśle, że pomożecie mi jak się z nimi uporać. Wysyłam logi:

 ****************************** Login Passed... Welcome ******************************L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids genrated by ip: 0
L 08/12/2013 - 12:43:25: [DPROTO]: Second prefix of authids genrated by ip: 4
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids assigned by native auth method(Steam): 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids assigned by SteamClient2009: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids assigned by RevEmu: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids assigned by old RevEmu: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids assigned by SteamEmu: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids for AVSMP clients: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids for Setti server scanner: 0
L 08/12/2013 - 12:43:25: [DPROTO]: First prefix of authids for SXEI clients: 0
L 08/12/2013 - 12:43:25: [DPROTO]: [FakePlayers]: Timeout for connecting clients: 6 seconds
L 08/12/2013 - 12:43:25: [DPROTO]: [FakePlayers]: Timeout for client's uniquity validation: 8 seconds
L 08/12/2013 - 12:43:25: [DPROTO]: [FakePlayers]: Agressive check reconnecting players: ON
L 08/12/2013 - 12:43:25: [DPROTO]: Ban IP that spamming fake players for: 120.000000 minutes
L 08/12/2013 - 12:43:25: [DPROTO]: Disable Native Auth (Steam/Valve): OFF
L 08/12/2013 - 12:43:25: [DPROTO]: ServerInfo answer type: Hybrid
L 08/12/2013 - 12:43:25: [DPROTO]: Setting game name to: (Native game name)
L 08/12/2013 - 12:43:25: [DPROTO]: Enable Fix for player ids on hlstats monitoring: OFF
L 08/12/2013 - 12:43:25: [DPROTO]: dp_version cvar will be exported: Yes
L 08/12/2013 - 12:43:25: [DPROTO]: HLTV Kick Exception Address: 127.0.0.1
[DPROTO]: Config sucessfully loaded.
L 08/12/2013 - 12:43:25: [DPROTO]: Config sucessfully loaded.
L 08/12/2013 - 12:43:25: [DPROTO]: Server port: 27231
L 08/12/2013 - 12:43:25: [DPROTO]: engine_i686.so found at 0xf7074000
L 08/12/2013 - 12:43:25: [DPROTO]: Patching for:  ...
L 08/12/2013 - 12:43:25: [DPROTO]: Done.
L 08/12/2013 - 12:43:25: [META] dll: Loaded plugin 'dproto': dproto v0.9.187 2013-03-19, Crock
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so'
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so'
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'
L 08/12/2013 - 12:43:25: [META] dll: Finished loading 2 plugins
map change failed: 'zm_assault_attack' not found on server.
L 08/12/2013 - 12:43:25: Log file closed
Server logging data to file logs/L0812001.log
L 08/12/2013 - 12:43:25: Log file started (file "logs/L0812001.log") (game "cstrike") (version "48/1.1.2.6/Stdio/5787")
L 08/12/2013 - 12:43:25: Server cvar "mp_timelimit" = "25"
L 08/12/2013 - 12:43:25: Server cvar "mp_autokick" = "0"
L 08/12/2013 - 12:43:25: Server cvar "mp_autoteambalance" = "0"
L 08/12/2013 - 12:43:25: Server cvar "mp_c4timer" = "30"
L 08/12/2013 - 12:43:25: Server cvar "mp_flashlight" = "1"
L 08/12/2013 - 12:43:25: Server cvar "mp_freezetime" = "3"
L 08/12/2013 - 12:43:25: Server cvar "mp_hostagepenalty" = "2"
L 08/12/2013 - 12:43:25: Server cvar "mp_roundtime" = "4"
L 08/12/2013 - 12:43:25: Server cvar "mp_tkpunish" = "1"
L 08/12/2013 - 12:43:25: Server cvar "mp_chattime" = "0"
L 08/12/2013 - 12:43:25: Server cvar "allow_spectators" = "0"
L 08/12/2013 - 12:43:25: Server cvar "decalfrequency" = "60"

  • +
  • -
  • 0

#2 Zabijaka Gryps

    Wszechwiedzący

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:563
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Świdnica
Offline

Napisano 12.08.2013 12:50

Przede wszystkim:
map change failed: 'zm_assault_attack' not found on server
Masz ustawioną taką mapę startową, a nie ma jej na serwerze.
  • +
  • -
  • 1

#3 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 12.08.2013 13:36

pokaż zawartość modules.ini

 


L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so'
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so'
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running)
L 08/12/2013 - 12:43:25: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'

 

logi te wskazują na to iż są podwójne wpisy właśnie w modules.ini


  • +
  • -
  • 1

#4 haszyyk

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:43
  • Imię:Marcel
  • Lokalizacja:Roosendaal, Opole
Offline

Napisano 13.08.2013 08:13

Dobra juz sie z tym upralem.Aktualizowalem moduły i zresetowałem serwer i śmiga. Wgrałem nową paczke także do zamknięcia temat, dzięki za rady :) lecą plusy


  • +
  • -
  • 0

#5 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 13.08.2013 08:19

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych