Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z menu kontekstowym

menu cs problem

Najlepsza odpowiedź Stosek, 09.08.2013 03:26

Tak miałem odbindowane klawisze dzięki wielkie za pomoc i że wcześniej na to nie wpadłem :) Pozdro. :)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Stosek

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Kielce
Offline

Napisano 08.08.2013 12:17

Witam. Mam taki problem. Przykładowo gram na COD MOD i wpisuję komendę /klasa. Wyświetla sie menu i nie mogę wybrać klasy, która znajduje się pod numerkiem 6, 7, 8, 9, 0. Gdy naciskam Y i chce pisać z innymi graczami klawisze 6, 7, 8, 9, 0 działaja. Bardzo mi to przeszkadza bo nie moge wybrać ulubionej klasy, która znajduje się pod numerem 7. Gdy przypadkowo wybiore komende /klasa lub inna gdzie trzeba nacisnac 0 aby wyjsc również tej czynności nie mogę zrobić.


  • +
  • -
  • 0

#2 master522

    Wszechwidzący

  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:237
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Mikołów
Offline

Napisano 08.08.2013 20:02

Widocznie masz odbindowane klawisze, edytuj plik config.cfg znajdujący się w cstrike i dodaj tam

bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind "0" "slot10"

  • +
  • -
  • 1

#3 Stosek

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Kielce
Offline

Napisano 09.08.2013 03:26   Najlepsza odpowiedź

Tak miałem odbindowane klawisze dzięki wielkie za pomoc i że wcześniej na to nie wpadłem :) Pozdro. :)


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: menu, cs, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych