Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z alt_end_round_sounds


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 awlaaa

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:46
  • Imię:Kamil
  • Lokalizacja:Mwo
Offline

Napisano 04.08.2013 16:44

Witam, mam problem z tym pluginem, bo roundsoundy działają poprawnie tylko dla ludzi z steamem a dla non steamów włączają się może z 2-3 piosenki max. i to nie co runde tylko co 3-4 rundy.

 

Moje Cvary:

ers_enabled "1"                //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1
 
ers_player_toggle "1"          //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1
 
erc_time_ads "0"               // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120
 
erc_random_precache "8"        //ilość plików muzycznych na drużynę, przykład:
 
(roundsound.ini)
; CT Sounds
"sound/misc/kam4.mp3" "CT"
"sound/misc/kam5.mp3" "CT"
"sound/misc/kam6.mp3" "CT"
"sound/misc/kam7.mp3" "CT"
"sound/misc/kam8.mp3" "CT"
"sound/misc/kam9.mp3" "CT"
"sound/misc/kam10.mp3" "CT"
"sound/misc/kam11.mp3" "CT"
 
; T Sounds
"sound/misc/kam4.mp3" "T"
"sound/misc/kam5.mp3" "T"
"sound/misc/kam6.mp3" "T"
"sound/misc/kam7.mp3" "T"
"sound/misc/kam8.mp3" "T"
"sound/misc/kam9.mp3" "T"
"sound/misc/kam10.mp3" "T"
"sound/misc/kam11.mp3" "T"
 
-- wszystkie piosenki są w tym folderze

 


  • +
  • -
  • 0

#2 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 04.08.2013 16:48

Nie jest to wina pluginu, tylko samych plików muzycznych.

Na STEAMIE działają, ponieważ po aktualizacji pozmieniali oni kodeki głosowe.

Polecam skorzystać z tego tematu:

 

http://amxx.pl/topic...-ci-roundsound/

 

Tak jak w/w temacie, odpal NS-a i w consoli wpisuj kolejno:

 

mp3 play sound/misc/kam4.mp3

mp3 play sound/misc/kam5.mp3

mp3 play sound/misc/kam6.mp3

mp3 play sound/misc/kam7.mp3

 

itd...

 

W ten sposób sprawdzisz który RS nie jest odtwarzany przez cs-a.

 

Więcej info w podanym temacie.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych