Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crashe


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 19.06.2009 17:54

Witam, od jakiegoś czasu serwer ciągle mi pada. Zrobiłem reinstall, pochodził 2 dni bez zarzutów, a tu nagle dzisiaj powtórka...


L 06/17/2009 - 15:56:13: Log file started (file "logs/L0617000.log") (game "cstrike") (version "48/1.1.2.6/Stdio/4383")
L 06/17/2009 - 15:56:13: Server cvar "sv_aim" = "0"
L 06/17/2009 - 15:56:13: Server cvar "sv_maxrate" = "25000"
L 06/17/2009 - 15:56:13: Server cvar "sv_minrate" = "2500"
L 06/17/2009 - 15:56:13: [META] Metamod v1.19p32  2007/08/12
L 06/17/2009 - 15:56:13: [META] by Will Day
L 06/17/2009 - 15:56:13: [META]    http://www.metamod.org/
L 06/17/2009 - 15:56:13: [META]  Patch: Metamod-P (mm-p) v32
L 06/17/2009 - 15:56:13: [META]  by Jussi Kivilinna
L 06/17/2009 - 15:56:13: [META]     http://metamod-p.sourceforge.net/
L 06/17/2009 - 15:56:13: [META] compiled: Aug 12 2007, 18:57:40 EET (optimized)
L 06/17/2009 - 15:56:13: [META] Recognized game 'cstrike'; using dllfile 'cs_i386.so'
L 06/17/2009 - 15:56:13: [META] Game DLL for 'Counter-Strike' loaded successfully
L 06/17/2009 - 15:56:13: [META] ini: Begin reading plugins list: /data/xvak/52535.cs16/cstrike/addons/metamod/plugins.ini
L 06/17/2009 - 15:56:13: [META] ini: Read plugin config for: <amxmodx_mm_i386.so>
L 06/17/2009 - 15:56:13: [META] ini: Finished reading plugins list: /data/xvak/52535.cs16/cstrike/addons/metamod/plugins.ini; Found 1 plugins to load
L 06/17/2009 - 15:56:13: [META] dll: Loading plugins...
L 06/17/2009 - 15:56:13: [META] dll: Loaded plugin 'Fun': Fun v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 06/17/2009 - 15:56:13: [META] dll: Loaded plugin 'CStrike': CStrike v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 06/17/2009 - 15:56:13: [META] dll: Loaded plugin 'CSX': CSX v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 06/17/2009 - 15:56:13: [META] dll: Loaded plugin 'AMX Mod X': AMX Mod X v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running)
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so'
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running)
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so'
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running)
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'
L 06/17/2009 - 15:56:13: [META] dll: Finished loading 1 plugins
L 06/17/2009 - 15:56:13: Log file closed

  • +
  • -
  • 0

#2 Wbt^master

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:59
  • GG:
  • Lokalizacja:w-wa
Offline

Napisano 20.06.2009 08:26

L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running) 
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so' 
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running) 
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so' 
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running) 
L 06/17/2009 - 15:56:13: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'

Brak plików w cstrike, czyli tych, które są potrzebne do poprawnego działania serwera. Z jakiej firmy jest serwer ?
  • +
  • -
  • 0

#3 feever

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 20.06.2009 14:29

Pukawka
  • +
  • -
  • 0

#4 Wbt^master

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:59
  • GG:
  • Lokalizacja:w-wa
Offline

Napisano 20.06.2009 14:42

Feever', // mówisz, że go przeinstalowałeś. Pisz do hostingodawcy :)
  • +
  • -
  • 0

#5 feever

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 20.06.2009 14:50

Od wczorajszego wieczora nie miałem ani jednego crasha ;) samo się psuje samo naprawia :)
  • +
  • -
  • 0

#6 Wbt^master

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:59
  • GG:
  • Lokalizacja:w-wa
Offline

Napisano 20.06.2009 18:02

Feever', widocznie to wina serwerowni :) Pozdrawiam, gdyby problem dalej był ten sam pisz coś wymyślimy :)
  • +
  • -
  • 0

#7 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 21.06.2009 09:17

Feever', napisz jakie masz pliki w folderze addons/amxmodx/modules.... oraz podaj zawartosc pliku addons/amxmodx/configs/modules.ini..... wina lezy po stronie modolow....
  • +
  • -
  • 0

#8 feever

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 21.06.2009 11:53

Feever', napisz jakie masz pliki w folderze addons/amxmodx/modules.... oraz podaj zawartosc pliku addons/amxmodx/configs/modules.ini..... wina lezy po stronie modolow....


Saper póki co serwer działa bez zarzutów ;) przytrafi mi się kolejny taki problem to wtedy rozwiniemy temat :)

~można zamknąć i dzięki za odzew
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych