Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

VIP działający w 5%


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 28.07.2013 09:49

Witajcie. 

Mam problem z pluginem (pluginami - testowałem kilka) VIP.
Otóż plugin nie cchce rzucić ani kasą ani broniami na początku rundy.
Jedyne opcje jakie działają w nim to komenda /vip, /vipinfo etc.

Czy ktoś może znać przyczynę takiego zachowania pluginu?
Dodam, że moduły mam te co powiniennem...
Wersja AMXX 1.8.2


  • +
  • -
  • 0

#2 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 28.07.2013 09:59

A korzystałeś z tego : http://amxx.pl/vipgenerator/  :&


  • +
  • -
  • 0

#3 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Autor tematu
  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 28.07.2013 10:00

Korzystałem ten VIP również nie działa :)


  • +
  • -
  • 0

#4 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 28.07.2013 10:35

Na początek upewnij się, że nie koliduje on z jakimś innym pluginem/pluginami [wyłącz inne i sprawdź]



#5 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Autor tematu
  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 28.07.2013 10:43

Takie podstawy to już mam za sobą ;)


  • +
  • -
  • 0

#6 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 28.07.2013 11:02

W takim razie dodaj do server.cfg bądź lini startowej te komendy:

 

log on

mp_logecho 1

mp log_detail 3

 

A do lini startowej dodaj to:

 

+localinfo mm_debug 7 -debug

 

Wyłącz wszystkie niestandardowe pluginy, ten vip niech trochę pochodzi, następnie zapodaj tutaj logi z cstrike>logs

 

Daj jeszcze wersję metamoda oraz moduły jakich używa ten VIP






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych