Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

PRoblem z amxmodmenu a raczje z admin.amxx


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 cybelek118

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 18.06.2009 20:06

Kupiłem właśnie serwer na skillnet.pl oraz wgrałem dproto na serwer dzięki czemu jest na 2 protokoły... Lecz gdy wchodzą 2 osoby a plugin admin.amxx jest włączony serwer pada. Gdy go wyłączam wszystko jest dobrze po za tym że nie mogę korzystać z admina... Czy wiecie może co mam zrobić aby ot naprawić?
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 18.06.2009 20:10

masz nowy spróbuj
załacznik

Załączone pliki


  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 18.06.2009 20:38

nic nie pomogło... zaraz po wejściu kolejnej osoby serwer się wyłącza. Dodam że przed wejściem innych plugin admin.amxx działa, dopiero później siada cały serwer ;/
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 18.06.2009 20:53

a jakies errory ??
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 18.06.2009 21:03

[AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")
L 06/18/2009 - 21:40:42: Start of error session.
L 06/18/2009 - 21:40:42: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:40:42: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 21:41:36: Start of error session.
L 06/18/2009 - 21:41:36: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:41:36: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 21:55:24: Start of error session.
L 06/18/2009 - 21:55:24: Info (map "fy_pool_day") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:55:24: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")

Teraz juz widzę, że to chyba pluginmenu... Masz może taki pliczek (działający). Jednak po wyłączeniu admin.amxx all zaczyna działać a po włączeniu crash. Chociaż te 2 pluginy są ze sobą powiązane wiec już nie wiem. Co o tym sądzisz?
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.06.2009 21:11

Masz dopisany pluginmenu w plugins.ini ale brak go w katalogu /plugins

#7 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 18.06.2009 21:16

załącznik

Załączone pliki


  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#8 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 18.06.2009 21:24

to samo ;/ wywala serwer cały... niżej są logi od pewnego momentu aż do końca

[AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 21:16:28: [AMXX] Plugin file open error (plugin "czity.amxx")
L 06/18/2009 - 21:16:28: [AMXX] Plugin file open error (plugin "unbanmenu.amxx")
L 06/18/2009 - 21:16:48: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 06/18/2009 - 21:16:53: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 06/18/2009 - 21:19:16: Start of error session.
L 06/18/2009 - 21:19:16: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:19:16: [AMXX] Plugin file open error (plugin "czity.amxx")
L 06/18/2009 - 21:19:59: Start of error session.
L 06/18/2009 - 21:19:59: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:19:59: [AMXX] Plugin file open error (plugin "czity.amxx")
L 06/18/2009 - 21:20:33: Start of error session.
L 06/18/2009 - 21:20:33: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:20:33: [AMXX] Plugin file open error (plugin "czity.amxx")
L 06/18/2009 - 21:22:29: Start of error session.
L 06/18/2009 - 21:22:29: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:22:29: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 06/18/2009 - 21:34:22: Start of error session.
L 06/18/2009 - 21:34:22: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:34:22: [AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")
L 06/18/2009 - 21:34:36: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 06/18/2009 - 21:34:41: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 06/18/2009 - 21:36:22: Start of error session.
L 06/18/2009 - 21:36:22: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:36:22: [AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")
L 06/18/2009 - 21:40:42: Start of error session.
L 06/18/2009 - 21:40:42: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:40:42: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 21:41:36: Start of error session.
L 06/18/2009 - 21:41:36: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:41:36: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 21:55:24: Start of error session.
L 06/18/2009 - 21:55:24: Info (map "fy_pool_day") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 21:55:24: [AMXX] Plugin file open error (plugin "pluginmenu.amxx")
L 06/18/2009 - 22:12:21: Start of error session.
L 06/18/2009 - 22:12:21: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 22:12:21: [AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")
L 06/18/2009 - 22:12:37: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 06/18/2009 - 22:12:42: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 06/18/2009 - 22:14:59: Start of error session.
L 06/18/2009 - 22:14:59: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 22:14:59: [AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")
L 06/18/2009 - 22:15:14: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 06/18/2009 - 22:15:19: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 06/18/2009 - 22:17:56: [AMXX] Language key "DMAP_TIME_LEFT" not found for language "pl", check "deagsmapmanager.amxx"
L 06/18/2009 - 22:17:57: [AMXX] Language key "DMAP_TIME_LEFT" not found for language "pl", check "deagsmapmanager.amxx"
L 06/18/2009 - 22:17:58: [AMXX] Language key "DMAP_TIME_LEFT" not found for language "pl", check "deagsmapmanager.amxx"
L 06/18/2009 - 22:20:25: Start of error session.
L 06/18/2009 - 22:20:25: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 22:20:25: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 06/18/2009 - 22:20:55: Start of error session.
L 06/18/2009 - 22:20:55: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090618.log")
L 06/18/2009 - 22:20:55: [AMXX] Plugin needs newer debug version info (plugin "roundsound.amxx")

  • +
  • -
  • 0

#9 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 18.06.2009 21:52

czity.amxx

unbanmenu.amxx

multilingual.amxx

powrzucaj do folderu plugins

roundsound.amxx

polecam zmienc na alt_end_roundsound

[ Dodano: 18-06-2009, 22:53 ]

"adminhelp.amxx"

"deagsmapmanager.amxx"

te tez , poprostu te ktore Ci erroruje
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#10 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 18.06.2009 23:20

wszystko zrobiłem ale i tak serwer pada dopiero po włączeniu pluginu admin.amxx i przy wejściu 2 osoby...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych