Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

Potrzebuję pomocy z AMXBans 6.0.3

amxbans 6.x

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 hsBizon

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:12
  • Imię:Daniel
  • Lokalizacja:Szczebrzeszyn
Offline

Napisano 13.07.2013 09:48

Od 3 dni próbuję zainstalować AMXBans na serwer sprawdzałem już chyba 5 poradników i dalej nic. Prosiłbym o jakąkolwiek pomoc.


  • +
  • -
  • 0

#2 Chinczyk

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:70
  • Imię:Sebastian
  • Lokalizacja:Łódzkie
Offline

Napisano 13.07.2013 09:52

z czym dokladnie masz problem?


  • +
  • -
  • 0

#3 hsBizon

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:12
  • Imię:Daniel
  • Lokalizacja:Szczebrzeszyn
Offline

Napisano 13.07.2013 09:55

W 4 przypadkach  w ogóle nie wyświetlało mojego serwera w AMXBans. W 1 przypadku nie mogłem banować graczy, tylko kickować.

EDIT. A jeśli chodzi z czym DOKŁADNIE jest problem, to nie mam pojęcia. Robię krok po kroku wszystko jak jest na poradnikach i nic.


Użytkownik hsBizon edytował ten post 13.07.2013 09:56

  • +
  • -
  • 0

#4 Chinczyk

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:70
  • Imię:Sebastian
  • Lokalizacja:Łódzkie
Offline

Napisano 13.07.2013 09:57

jak Ci nie wyświetla serwera w AMXBans, to znaczy że nie może się połączyć z bazą danych i musisz to zrobić ręcznie


  • +
  • -
  • 0

#5 Chinczyk

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:70
  • Imię:Sebastian
  • Lokalizacja:Łódzkie
Offline

Napisano 13.07.2013 10:53

Serwer powinien się automatycznie dodać do AMXBans, lecz nie zawsze to się dzieje więc musimy dodać go ręcznie:

1. Wchodzimy w phpMyAdmin, który znajduje sie w cpanelu na xaa.pl,

2. Po lewej stronie klikamy na nazwę bazy przypisanej do naszego amxbans,

3. Szukamy w liście pliku: amx_serverinfo

4. Po kliknieciu amx_serverinfo klikamy w lewym górnym roku ( na pasku) opcję DODAJ

5. Pojawi się nam formularz z dwunastoma polami:

4j5g94.png
1 - Podajemy numer serwera np jak dodajmy pierwszy serwer to 1, drugi to 2,
2 - Czas uniksowy. Czas od 1.1.1970. (od epoki Uniksowej). Wpisz : 1304872526.
3 - Nazwa serwera np. : Cs-PRZYKLAD[COD],
4 - IP serwera CS,
5 - Tutaj wpisz: cstrike,
6 - Hasło rcon,
7 - Wersja amxbans np: GM 1.6.1,
8 - To pole zostaw puste,
9 - Tutaj wpisz 10,
10 - Zostaw taką wartość jaka jest,
11 - Wpisz 1,
12 - Zostaw 0. Gotowe po restarcie serwera CS zostanie on dodany do AMXBans.

Dodatkowo w cPanelu musisz udostępnić hosta dla danego serwera.


  • +
  • -
  • 1





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych