Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

2 problemy - ExpMod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Anakonda016

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 09.07.2013 15:57

Witam. Mam 2 problemy z Exp Modem.
 

1. Gdy dodam punkty w granat zamrażający i w Hejdża, to nie dostaję ich...
2. Gdy dodam punkty w ciche buty, to słychać mój chód nadal...

 

http://wklej.org/id/1082657/ - ExpMod
http://wklej.org/id/1083332/ - Hns
 

Z góry thx!

 

@edit

Mam wgranego innego Hnsa i w TT mam nóż a nie chce. Co zrobić?


Użytkownik Anakonda016 edytował ten post 09.07.2013 16:08

  • +
  • -
  • 0

#2 Anakonda016

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:76
  • Imię:Fajne
  • Lokalizacja:Polska
Offline

Napisano 09.07.2013 15:58

Witam. Mam 2 problemy z Exp Modem.
 

1. Gdy dodam punkty w granat zamrażający i w Hejdża, to nie dostaję ich...
2. Gdy dodam punkty w ciche buty, to słychać mój chód nadal...

 

http://wklej.org/id/1082657/
 

Z góry thx!

@edit

Mam wgranego innego Hnsa i w TT mam nóż a nie chce. Co zrobić?

 

 


  • +
  • -
  • 0

#3 umadBRO?

    Profesjonalista

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:187
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 10.07.2013 14:00

2. To działa tylko w CT - bodajże

public fwCmdStart ( id, handle )
{
	new buttons 		=	get_uc ( handle, UC_Buttons );
	new oldbuttons 		=	pev ( id, pev_oldbuttons );
	
	if ( buttons & IN_RELOAD && ! ( oldbuttons & IN_RELOAD ) ) WyswietlUzyjMenu ( id );
	
	if ( Umiejetnosc [ id ] [ CICHE_BUTY ] && get_user_team ( id ) == 2 )
	{
		set_pev ( id, pev_flTimeStepSound, 999 );
	}
}
get_user_team ( id ) == 2 ) 

Usuń to. Ten skill działa tylko w CT.


Użytkownik ScOrPiOn9 edytował ten post 10.07.2013 14:01

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych