Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[ROZWIĄZANE] Problem w QTM_CodMod

cod nowy

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 MalyKox

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Polska
Offline

Napisano 09.07.2013 09:31

przy kompilowaniu wyskakują takie błędy: QTM_CodMod.sma(804) : warning 204: symbol is assigned a value that is never used: "limit_poziomu" QTM_CodMod.sma(1041) : error 028: invalid subscript (not an array or too many subscripts): "cod_get_user_coins" QTM_CodMod.sma(1041) : warning 215: expression has no effect QTM_CodMod.sma(1041) : error 001: expected token: ";", but found "]" QTM_CodMod.sma(1041) : error 029: invalid expression, assumed zero QTM_CodMod.sma(1041) : fatal error 107: too many error messages on one line wie ktoś może o co chodzi?

Załączone pliki



#2 O'Zone

    Wszechwidzący

  • Użytkownik

Reputacja: 202
Profesjonalista

  • Postów:276
  • GG:
Offline

Napisano 09.07.2013 09:35

Proszę bardzo:

 

Załączone pliki


  • +
  • -
  • 1
Pomogłem? Daj Dołączona grafika

#3 MalyKox

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Polska
Offline

Napisano 09.07.2013 10:07

dziex ale teraz zamiast errorow przy kompilacji na serwerze teraz tak HUD wygląda:
Forum : Cs-xxx.pl
Klasa : adres forum
Doświadczenie : 0.0%
Poziom : 1212321312312 / 401
Perk : ]
Zdrowie : 66

Dzieje się tak po wybraniu klasy. Zaznaczę jeszcze że przy wpisaniu komendy /klasa, poziom jest normalny, a w /staty wybiera się staty normalnie




JUŻ NIE TRZEBA PORADZIŁEM SOBIE ;]
TEMAT DO ZAMKNIĘCIA.

Załączone pliki


Użytkownik MalyKox edytował ten post 09.07.2013 10:15


#4 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 09.07.2013 10:29

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych