Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Z serwerem STEAM


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 fliperlwo

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 20.05.2008 15:50

Witam

Mój problem polega na tym iż

serwer działa bez problemów podobnie jak amx ale gdy przykładowo na serwie gra 10 osób i chce zmienić mapć to automatycznie wszystkich rozłącza i muszą ponownie dołaczac sie do serwera

Proszę o pomoc
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 20.05.2008 16:00

fliperlwo, pokaż logi jak coś masz.

#3 fNK

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:27
  • GG:
  • Lokalizacja:Kwidzyn
Offline

Napisano 20.05.2008 16:08

Robisz to zdalnie za pomocą rcona? Bo są dwie komendy (teraz nie pamiętam...) i jedna powoduje to, że wywala wszystkich graczy, a druga, że gracze zostają... :)
  • +
  • -
  • 0

#4 fliperlwo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 20.05.2008 16:17

nie zmieniam mape za pomoca amx mam tego samego amx na nonsteam i wszytko jest ok nawet ten sam plik server.cfg

niemam pojecia o co chodzi



w
logach nic niema jest tylko


L0520002.log [BM--] 0 L:[ 92+41 133/133] *(8477/8477b)=
L 05/20/2008 - 13:27:59: Server cvar "sv_maxspeed" = "320"
L 05/20/2008 - 13:27:59: Server cvar "sv_minrate" = "0"
L 05/20/2008 - 13:27:59: Server cvar "sv_password" = ""
L 05/20/2008 - 13:27:59: Server cvar "sv_proxies" = "1"
L 05/20/2008 - 13:27:59: Server cvar "sv_region" = "3"
L 05/20/2008 - 13:27:59: Server cvar "sv_restart" = "0"
L 05/20/2008 - 13:27:59: Server cvar "sv_restartround" = "0"
L 05/20/2008 - 13:27:59: Server cvar "sv_stepsize" = "18"
L 05/20/2008 - 13:27:59: Server cvar "sv_stopspeed" = "75"
L 05/20/2008 - 13:27:59: Server cvar "sv_uploadmax" = "0.5"
L 05/20/2008 - 13:27:59: Server cvar "sv_voiceenable" = "1"
L 05/20/2008 - 13:27:59: Server cvar "sv_wateraccelerate" = "10"
L 05/20/2008 - 13:27:59: Server cvar "sv_waterfriction" = "1"
L 05/20/2008 - 13:27:59: Server cvars end
L 05/20/2008 - 13:27:59: Server cvar "sv_maxspeed" = "900"
L 05/20/2008 - 13:27:59: Server cvar "amx_nextmap" = "awp_map"
L 05/20/2008 - 13:28:00: Started map "awp_city" (CRC "-2134348459")
L 05/20/2008 - 13:28:00: Server cvar "mp_tkpunish" = "1"
L 05/20/2008 - 13:28:00: Server cvar "mp_autokick" = "0"
L 05/20/2008 - 13:28:00: Server cvar "mp_tkpunish" = "0"
L 05/20/2008 - 13:28:00: Server cvar "sv_maxspeed" = "320"
L 05/20/2008 - 13:28:00: Server cvar "mp_autokick" = "1"
L 05/20/2008 - 13:28:00: Server say "Server.cfg loaded""
L 05/20/2008 - 13:28:05: World triggered "Round_Start"
L 05/20/2008 - 13:42:52: "hoE-dlAR<5><>" connected, address "87.99.29.35:63811"
L 05/20/2008 - 13:42:53: "hoE-dlAR<5><>" STEAM USERID validated
L 05/20/2008 - 13:42:55: "hoE-dlAR<6><>" connected, address "87.99.29.35:63811"
L 05/20/2008 - 13:42:56: "hoE-dlAR<6><>" STEAM USERID validated
L 05/20/2008 - 13:43:00: "hoE-dlAR<6><>" entered the game
L 05/20/2008 - 13:44:42: "hoE-dlAR<6><>" joined team "TERRORIST"
L 05/20/2008 - 13:46:33: "hoE-dlAR<6>" changed name to "dib"
L 05/20/2008 - 13:52:29: [META] ini: Begin re-reading plugins list: /home/fliper/hlds/cstrike/addons/metamod/plugins.ini
L 05/20/2008 - 13:52:29: [META] ini: Read plugin config for: AMX Mod X
L 05/20/2008 - 13:52:29: [META] ini: Read plugin config for: HLGuard
L 05/20/2008 - 13:52:29: [META] ini: Finished reading plugins list: /home/fliper/hlds/cstrike/addons/metamod/plugins.ini; Fou
L 05/20/2008 - 13:52:29: [META] dll: Updating plugins...
L 05/20/2008 - 13:52:29: [META] dll: Finished updating 9 plugins; kept 2, loaded 0, unloaded 0, reloaded 0, delayed 0
L 05/20/2008 - 13:52:29: "dib<6>" disconnected
L 05/20/2008 - 13:52:29: World triggered "Round_Draw" (CT "0") (T "0")
L 05/20/2008 - 13:52:29: World triggered "Round_End"
L 05/20/2008 - 13:52:29: Log file closed
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 20.05.2008 23:26

zobacz czy nie masz logow bledow w logach amxxa.....
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych