Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem amx - banowanie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 YaHoOo

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Azerbejdzam
Offline

Napisano 07.07.2013 11:12

Witam,

 

Potrzebuję pomocy z amxmodem, problem polega na tym, że po dodaniu wszystkiego nadal na serwerze nie działa banowanie, wszystko działa oprócz tego. Co może być przyczyną. Posiadam hosting na xaa. to w sql.cfg mam wpisać amx_sql_host np. cs-bum.xaa.pl?


  • +
  • -
  • 0

#2 Lion

    Banned

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:47
  • Lokalizacja:Gdańsk
Offline

Napisano 07.07.2013 11:16

Wpiszujesz  : amx_sql_host 'Adres Bazy Danych [HOST]'

amx_sql_user    'Użytkownik Bazy Danych'

amx_sql_pass    'Hasło do Użytkownika Bazy Danych'

amx_sql_db        'Nazwa Bazy Danych'

amx_sql_table    'admins'

amx_sql_type    'mysql'

 

PS : wzorowałem się na tej stronie http://www.usmerfa.p...61-by-gm-staff/


Użytkownik Lion edytował ten post 07.07.2013 11:18


#3 YaHoOo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Azerbejdzam
Offline

Napisano 07.07.2013 11:19

// SQL configuration file
// File location: $moddir/addons/amxmodx/configs/sql.cfg

// *NOTE* Linux users may encounter problems if they specify "localhost" instead of "127.0.0.1"
// We recommend using your server IP address instead of its name

// *NOTE* amx_sql_type specifies the DEFAULT database type which admin.sma will use.

amx_sql_host	"cs-weed.xaa.pl"
amx_sql_user	"csweed_amx"
amx_sql_pass	"xxxx"
amx_sql_db	"csweed_amxbans"
amx_sql_table	"admins"
amx_sql_type	"mysql"

 

Czyli ma to wyglądać tak?
 

Użytkownik YaHoOo edytował ten post 07.07.2013 11:20

  • +
  • -
  • 0

#4 YaHoOo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Azerbejdzam
Offline

Napisano 07.07.2013 11:21

No to dobrze mam wszystko, bo robiłem według tego i nic.

 

edit@ proszę połączyć posty, myślalem, że tutaj automatycznie łączy posty;<


Użytkownik YaHoOo edytował ten post 07.07.2013 11:24

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych