Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem bomba_explode_sound


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Sliwa

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:78
  • GG:
Offline

Napisano 19.05.2008 19:22

Mam problem z tym pluginem gdy go wgrałem wszystko jak w opisie nie chodzi po restarcie mapy pokazuje sie takie coś:
L 05/19/2008 - 20:22:18: [AMXX] Plugin "bomba_explode_sound.amxx" failed to load: Module/Library Class "xstats" required for plugin. Check modules.ini.


A po restarcie serwa nie ma nic i też nie działa.
Wszystko powinno być dobrze ale nie działa nei wiem dlaczego proszę o pomoc.
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 19.05.2008 20:36

Wejdź w addons/amxmodx/configs/modules.ini i usuń średnik ";" sprzed fakemeta powinno pomóc.
Jeżeli nie pomoże to wgraj z czystego amxx'a jeszcze raz cały folder modules.
Powinno działać dobrze.
  • +
  • -
  • 0

#3 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.05.2008 21:12

na 98% zainstalowałeś czystego amxx'a do Half-life zapominając o tym, że Counter-Strike to jego mod, wejdź tu: http://www.amxmodx.org/downloads.php potem wybierz z Counter-Strike Addon wersje linux albo windows, ściągnij, rozpakuj, i wrzuć te pliki na serwer, niektóre będziesz musiał zastąpić...

#4 Sliwa

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:78
  • GG:
Offline

Napisano 19.05.2008 21:18

Sądzę, że warto dodać że mam amx'a w wersji 1.76d


~H4x to co napisałeś nie pomogło niestety.
  • +
  • -
  • 0

#5 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.05.2008 21:30

nie wiem jak będzie działał AMXX 1.76d z packiem addons na 1.8.0... myślę, że najwyższy czas aktualizować całego AMXX'a do 1.8.0 ;)

#6 Sliwa

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:78
  • GG:
Offline

Napisano 19.05.2008 21:33

Dopiero zaczołem z amx'em chcialem usunąc mały problem to tu z tego big problem dla mnie się zrobił może lepiej zostawie to w spokoju.
  • +
  • -
  • 0

#7 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.05.2008 21:44

ja na Twoim miejscu pobawiłbym się tym, jeżeli zaczynasz zabawę z AMXX'em to takie rzeczy musisz umieć, bez tego będziesz miał potem masę problemów z pluginami itp.

#8 Sliwa

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:78
  • GG:
Offline

Napisano 19.05.2008 22:08

Spoko już to zrobiłem :D to było nawet nie 5 minut xD i wszystko działa plus dla ciebie dzięki za pomoc :)


Musiałem tylko poszukać czystego amx na forum :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych