Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Allow_round_finish


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Frezek

    H@ FFA

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 01.07.2013 17:10

Witam wgralem ten plugin Allow_round_finish na serwer dodalem do plugins.ini a i tak nie dziala o co moze chodzic ?


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#2 xRx

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:85
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 01.07.2013 18:16

jakieś error logi?... być może wpisałeś źle nazwe.

http://Psychopaci.Eu
Nieobliczalne serwery gier!

ZAPRASZAMY

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png

b_350_20_1A1A1A_1A1A1A_ADADAD_1A1A1A.png


#3 Frezek

    H@ FFA

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 01.07.2013 19:14

Nazwa dobrze wpisana a error logów niema


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#4 Przemo.

    Banned

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:13
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Bydgoszcz
Offline

Napisano 01.07.2013 20:26

No to jak On Ci może nie działać ?? 

Uruchom ponownie serwer i wtedy zobacz, czy będą error logi :)


Znajdziesz mnie na:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png

 

#5 Frezek

    H@ FFA

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 01.07.2013 20:31

Uruchomiłem i dalej nic a gdzie znależć te error logi ?


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#6 Frezek

    H@ FFA

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 02.07.2013 20:30

refresh


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#7 G.S.E

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Imię:Adrian
  • Lokalizacja:Dabrowa Gornicza
Offline

Napisano 02.07.2013 22:13

Posprawdzaj czy wszystko jeszcze raz dobrze zainstalowałeś. Ewentualnie ściagnij plugin jeszcze raz http://amxx.pl/topic...w-round-finish/ i wgraj go ponownie.


  • +
  • -
  • 0

#8 Frezek

    H@ FFA

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 02.07.2013 22:18

własnie to wszystko zrobilem i dalej to samo jest


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#9 Kot-CSHH

    Wszechwidzący

  • Użytkownik

Reputacja: 50
Pomocny

  • Postów:272
  • Imię:Patryk
  • Lokalizacja:Żory
Offline

Napisano 02.07.2013 22:49

Addons>Amxmodx>Logs i tam poszukaj.


  • +
  • -
  • 0

Zapraszam na najlepszy Surf XP Mod w sieci: 31.186.83.188:27069

b_350_20_692108_381007_FFFFFF_000000.png


#10 Frezek

    H@ FFA

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:197
  • GG:
  • Imię:Adrian
  • Lokalizacja:Gorzyce
Offline

Napisano 02.07.2013 23:20

L 06/28/2013 - 12:48:55: Start of error session.
L 06/28/2013 - 12:48:55: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130628.log")
L 06/28/2013 - 12:48:55: Player 2 is not ingame
L 06/28/2013 - 12:48:55: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 12:48:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 16:48:41: Start of error session.
L 06/28/2013 - 16:48:41: Info (map "de_dust") (file "addons/amxmodx/logs/error_20130628.log")
L 06/28/2013 - 16:48:41: Player 1 is not ingame
L 06/28/2013 - 16:48:41: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 16:48:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 18:08:30: Start of error session.
L 06/28/2013 - 18:08:30: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130628.log")
L 06/28/2013 - 18:08:30: Player 2 is not ingame
L 06/28/2013 - 18:08:30: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 18:08:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 18:19:33: Player 2 is not ingame
L 06/28/2013 - 18:19:33: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 18:19:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 18:19:42: Player 2 is not ingame
L 06/28/2013 - 18:19:42: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 18:19:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 18:19:56: Player 2 is not ingame
L 06/28/2013 - 18:19:56: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 18:19:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 18:20:56: Player 2 is not ingame
L 06/28/2013 - 18:20:56: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 18:20:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/28/2013 - 19:32:41: Start of error session.
L 06/28/2013 - 19:32:41: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20130628.log")
L 06/28/2013 - 19:32:41: Player 1 is not ingame
L 06/28/2013 - 19:32:41: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 06/28/2013 - 19:32:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


  • +
  • -
  • 0

b_350_20_323957_202743_F19A15_111111.png


#11 G.S.E

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Imię:Adrian
  • Lokalizacja:Dabrowa Gornicza
Offline

Napisano 03.07.2013 09:57

Z tego co widze to serwer crashuje ci plugin wybor_interpu.amxx

Wyłącz go i sprawdż czy serwer będzie poprawnie działać.


  • +
  • -
  • 0

#12 Ventooosek

    Banned

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:5
  • Lokalizacja:Wąchock
Offline

Napisano 03.07.2013 10:19

Z tego co widze to serwer crashuje ci plugin wybor_interpu.amxx
Wyłącz go i sprawdż czy serwer będzie poprawnie działać.

Nie prawda. Plugin jest źle dopisany do plugins.ini bądź wogóle. nie jest wgrany. Nie powoduje to crashów serwera, lecz sam error logi co w efekcie może przekładać się na lekką niestabilność serwera, a nie crashe.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych