Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin aktywnosc problem z połaczeniem bazy danych


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Arexisek

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Poland
Offline

Napisano 01.07.2013 10:29

Witajcie,
Wgrałem plugin http://amxx.pl/topic...as-online-adminów-oraz-graczy/
Lecz w logach jest "[aktywnosc.amxx] SQL Insert error: Access denied for user 'w127_staty'@'193.33.177.32' (using password: YES)"

Dane w config oraz sma a baza dobra jest ponieważ łączy mi się z amxbanas.
Dodane "%" w połaczeniu zdalnym.

Ma ktoś jakieś pomysły ?
Pozdrawiam Arex

Użytkownik Arexisek edytował ten post 01.07.2013 10:34

Właściciel:CS-Fajka.eu "Jaramy sie CS-em"

#2 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 02.07.2013 00:14

dodaj pełny adres ip w polaczeniu zdalnym np na proserwer % nie dzialał
  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine

#3 Arexisek

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:20
  • Lokalizacja:Poland
Offline

Napisano 02.07.2013 20:01

Nie posiadam bazy danych na proserwer . Gdyż w bazie amxbans "%" zadziałało to czemu w innej bazie nie działa?
Właściciel:CS-Fajka.eu "Jaramy sie CS-em"




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych