Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przekierowuje


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 swierzy

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:białystok
Offline

Napisano 30.06.2013 14:27

Witam. Dziś zrobiłem serwer zm. Niektórych przekierowuje na jakiś ruski. W czym problem? Proszę o pomoc. Nie wiem jaki plugin odpowiada za to.


  • +
  • -
  • 0

#2 Proleks

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 30.06.2013 14:43

Też tak raz miałem i niestety musiałem cały serwer reintalować   :/ plugin dokładnie który za to odpowiada to admincmd.amxx .

Próbowałem wgrać na nowo ten plugin ale nic nie działa radzę tobie poprostu go przeintalować i powinno działać przynajmniej u mnie tak było .

 

U mnie problem polegał na tym ,że jak był jakiś admin na serw to serwer automatycznie zmieniał im nick i przekierowywał na serwer ten ruski .


Użytkownik Proleks edytował ten post 30.06.2013 14:44

  • +
  • -
  • 0

#3 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 30.06.2013 22:02

Może jakiś plugin binduje polecenie "connect" na klawiszach rzadko używanych ?

Sprawdź czy w motd nie ma jakiegoś syfu a najlepiej sprawdź swój config (jeśli ciebie też przerzuca) . Wyczyść go i testuj każdy plugin pojedyńczo. Na 99% któryś musi bindować te klawisze :)


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#4 M4RV1N

    Wszechpomocny

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:344
  • GG:
  • Steam:steam
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 30.06.2013 22:42

A najlepiej będzie jak dasz Nam plugins.ini i plugins-zplgue.ini wtedy zobaczy się czy tam nie ma zbędnego pluginku który byłby za to odpowiedzialny :)


  • +
  • -
  • 0

#5 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 30.06.2013 23:22

Jeśli to serwer dopiero co postawiony (jak widać w treści "dziś zrobiłem serwer") to najprędzej jest to wina któregoś pluginu że binduje i odsyła sprawdz w logach kiedy przekierowuje.
  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych