Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer się automatycznie wyłączaMam problem z serwerem

problemy z serwerem

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 pablo12318

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:10
  • GG:
  • Lokalizacja:Frydrychowice
Offline

Napisano 15.06.2013 13:00

Cześć, mam problem manowicie. Włączam serwer a on jest dalej offine a co jest nie pokojące w konsoli to to :

 

"sv_password" is ""
Server IP address 
Host_Error: Couldn't get DLL API from !
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from !

 

 


  • +
  • -
  • -1

#2 czekson

    Profesjonalista

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:190
  • Imię:Mateusz
  • Lokalizacja:Łódź
Offline

Napisano 02.07.2013 22:55

Sprawdź liblist.gam , tam musiałeś coś pomieszać albo wgrałeś złe dll.


  • +
  • -
  • 0

Pomagam z AMXX i HLDS. | Mój website || Pomogłem ? Podziękuj mi klikając na rep_up.png przy moich postach.






Również z jednym lub większą ilością słów kluczowych: problemy z serwerem,

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych