Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd przy odpalaniu demka


Najlepsza odpowiedź Ossal, 12.06.2013 19:56

Skoro hltv, jest aktualizowane i nagrywa w "hd", a mój cs jest bez tego hd, mimo że grafika jest identyczna (tylko fizyka strzelania sie zmienia :D), to gryzie się ta grafika z hltv i moją. Najprawdopodobniej to jest błędem, A


Komenda viewdemo po aktualizacji nie działa

Chyba Ty nie działasz.... idź może lepiej sam jej "urzyj" i zobacz.

Ma ktoś coś do powiedzenia w tej sprawie, czy mogę zamykać?

Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Ossal

    Wszechwidzący

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 11.06.2013 23:13

Sprawa ma się tak, mam pobrane hltv, i jest ok, jak wpiszę "playdemo nazwa_demka" to normalnie odtwarza, ale takie odtwarzanie mi sie na nic zda.

Wpisuję "viewdemo nazwa_demka" to crashuje mi cs'a i wywala taki błąd jak na ss'ie.

 

CS 1.6 steam z cofniętą aktualizacją.

System to na razie niestety Vista :(

Może ktoś pomóc?

Załączone miniatury

  • demoerror.png

  • +
  • -
  • 0

#2 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 12.06.2013 00:02

Komenda viewdemo po aktualizacji nie działa, choć doszły mnie słuchy, że jednak funkcjonuje prawidłowo, tyle że demo wrzucamy do folderu cstrike_downloads, lecz osobiście nie sprawdzałem. Możesz także urzyć Non-Steama - powinno działać. Na temat cofania CSa do stanu sprzed aktualizacji się nie wypowiadam, bo jak dla mnie to cofanie się w rozwoju...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#3 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 12.06.2013 14:34


urzyć

?:D raczej użyć :D. Taki drobny szczegół ale jednak :)


  • +
  • -
  • 1

#4 Ossal

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 12.06.2013 19:56   Najlepsza odpowiedź

Skoro hltv, jest aktualizowane i nagrywa w "hd", a mój cs jest bez tego hd, mimo że grafika jest identyczna (tylko fizyka strzelania sie zmienia :D), to gryzie się ta grafika z hltv i moją. Najprawdopodobniej to jest błędem, A


Komenda viewdemo po aktualizacji nie działa

Chyba Ty nie działasz.... idź może lepiej sam jej "urzyj" i zobacz.

Ma ktoś coś do powiedzenia w tej sprawie, czy mogę zamykać?


  • +
  • -
  • -1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych