Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxbans


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Lejman

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:15
  • Lokalizacja:Wadowice
Offline

Napisano 12.06.2009 19:31

Mam taki problem. Mam 8 serwerów i jak daje bana to tylko z jednego dodają się bany na stronę, a z reszty nie. Nie wiem o co chodzi.
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 12.06.2009 19:42

Na każdy wgrałeś ten sam plik sql.cfg?
Dostęp do bazy ustawiony jest dla każdego IP z osobna? - Jeśli tak spróbuj dopisać host %
Po zalogowaniu się do amxbans i przejściu do zakładki "Serwery"/"Servers" wyświetlają się tam wszyskie serwery, czy tylko ten jeden?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Lejman

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:15
  • Lokalizacja:Wadowice
Offline

Napisano 13.06.2009 15:30

ad.1 Tak
ad.2 Dodane każde IPO
ad.3 Są wszystkie
  • +
  • -
  • 0

#4 darek_sc

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • GG:
  • Lokalizacja:Sosnowiec
Offline

Napisano 15.06.2009 09:17

musisz mieć wszystkie pliki co na tym serwerze działającym, zobacz w logi serwera każdego i co Ci pisze? Jeśli pisze AMXbans is online tzn że dobrze jest ustawione
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych