Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemik


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 TeRcJaK

    Nowy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:9
Offline

Napisano 12.06.2009 11:35

Witam mam taki problem
nie mogę włączyć gungame.amxx...

Logi:
L 06/12/2009 - 12:46:00: [AMXX] Plugin "gungame.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.


modules.ini:
;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich

Proszę o szybko pomoc
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 12.06.2009 11:45

Module/Library "cstrike" required for plugin. Check modules.ini.

Aby na pewno moduł cstrike jest odblokowany? - Z tego loga wygląda to tak jakby ten moduł nie był odblokowany...
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.06.2009 11:45

a w addons/amxmodx/modules masz plik cstrike_amxx_i386.so ????
jezli amsz to do modules.ini sproboj wpisac jeszcze raz cstrike na samym dole
  • +
  • -
  • 0

#4 TeRcJaK

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:9
Offline

Napisano 12.06.2009 11:48

a w addons/amxmodx/modules masz plik cstrike_amxx_i386.so ????

właśnie tego nie mam
ale od nowa instaluje amx :)
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.06.2009 11:49

ale od nowa instaluje amx

sciagnij amxxa i wrzuc tylko ten plik
  • +
  • -
  • 0

#6 TeRcJaK

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:9
Offline

Napisano 12.06.2009 11:54

ściągnąłem amxxa i nie ma pliku cstrike_amxx_i386.so ....
jest tylko cstrike_amxx.dll


@EDIT
albo już nie
mam plik
E:Program FilesAMX Mod Xfilescstrikemodules
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.06.2009 12:48

Zaktualizuj AMXX`a do wersji 1.8.1 - http://amxx.pl/pobierz.php




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych