Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem - Pomoc, konfiguracja serwera SteamCMD


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Pawel00

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Paweł
  • Lokalizacja:Przemków
Offline

Napisano 31.05.2013 07:53

Witajcie, chciałem postawić swój pierwszy serwer do CS:GO dla znajomych, gdy zobaczyłem to całe SteamCMD, się trochę przeraziłem, udało mi się pościągać wszystkie pliki do serwera CS:GO, tylko nie wiem jak ustawić; 

-port

-ip

-maxplayers

i itp, itd. Moje pytanie jest następujące gdzie jest plik server.cfg albo cos? Jak to ustawić pomoże ktoś? Chodzi o to żeby sobie poustawiać te podstawowe informacje, i jak to później odpalić żeby działało, proszę o pomoc. :)

 


  • +
  • -
  • 0

#2 kamion

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:warszawa
Offline

Napisano 31.05.2013 08:21

nie wiem czy podobnie nie ma jak w CSs musisz sobie zrobić server.cfg i go umieścić w odpowiednim miejscu

 

tu masz linka do cfg na serwer http://configs.eu/_c...ver private.cfg

 


  • +
  • -
  • 0

#3 Pawel00

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Paweł
  • Lokalizacja:Przemków
Offline

Napisano 31.05.2013 09:52

Okej, dopisałem to do swojego pliku .bat od serwera config ładuje grać się da, ale nie mogę właczyć VAC'a dopisuję -secure ale nie włącza się w consoli, loguje się na anonymous, próbowałem dopisać; login nazwa haslo ale nie loguje


  • +
  • -
  • 0

#4 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 06.06.2013 12:56

Uruchom po prostu serwer, wpisz w konsoli status i wklej to tutaj


Użytkownik mikrus edytował ten post 06.06.2013 12:57

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych