Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Dropto 0.2.5


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Qbasss

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 08.06.2009 21:28

Witam!
Mam taki problem z serwerem. Jak każdy (prawie) serwer mam pluginy i pliki ,które te pluginy potrzebują (mam namyśli dźwięki, modele itp.). Nie którzy wchodzą ma serwer bez żadnego problemu ale większość ma taki problem jak przedstawia obrazek niżej.
Dołączona grafika
Czym to może być spowodowane i czy ktoś miał taki problem?

PS.Na serwerze jest zainstalowane DPROTO 0.2.5 i serwer jest robiony z P. 48 na NS+STEAM wg. poradnika. Na serwerze również jest Fast Download.

Z góry dzięki za pomoc, czekam i pozdrawiam.
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 08.06.2009 21:32

Spróbuj w consoli wpisać: allow_download 1
  • +
  • -
  • 0

#3 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 08.06.2009 21:36

Tylko że ja jestem właścicielem tego serwera i chcę zrobić tak żeby nikt nie miał problemu z wbiciem do mnie na serwer. Poza tym przecież ponad pół klientów CS'a nie ma w consoli allow_download 0 no nie? Więc problem tkwi u mnie. Inne pomysły ?
  • +
  • -
  • 0

#4 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 09.06.2009 13:29

1. Spróbuj wgrać dproto 0.2.6
2. Pokaż co wypluwa w logach/konsoli.
  • +
  • -
  • 0

#5 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 09.06.2009 15:40

1. Spróbuj wgrać dproto 0.2.6


A skąd mam je ściągnąć ?



A nie mam żadnych error logów. Mam wsystko na "cacy".


Consola:

Dropped darO-Mort mnie bije;< from server
Reason:  Client sent 'drop'

I tak za każdym razem nie możliwe żeby każdy zrezygnowal z wbicia na serwer.
  • +
  • -
  • 0

#6 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 09.06.2009 15:47

http://amxx.pl/download.htm?id=3114
  • +
  • -
  • 0

#7 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 09.06.2009 15:53

Zaraz sprawdzę i edytuję.

Caly czas to co bylo nie którzy mają. Nie wszyscy. Czyli jak bylo.
A może coś trzeba zmienić w configu dproto. Ale w steam.ini ?
  • +
  • -
  • 0

#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 09.06.2009 15:58

a umnie tak pojawia sie jak ktos pobiera pliki o tych samych nazwach.
Np. miales pliki z muza o nazwie muza.mp3, muza1.mp3 itp jak np. zmieniales RS dales im te same nazwy to wystepuje ten blad. Ja tak mialem z RS i z mapa np. awp_circular sa 2 wersje tej mapy ja sciagnolem z neta wrzucielm na serwa wbilem sie pobrala i gralo ale jak koles mial juz ta mape (ta spirale) to ta 2 wersja juz mu sie nie pobierala. Niewiem czy akurat u Ciebi w tym problem ale mowie co u mnie bylo. Na serwie tez mam FastDL.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#9 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 09.06.2009 16:01

W sumię to bardzo prawdopodobne ale np strefa ten plik zapomnialem rozszerzenia nie ma innych. A wyskakuje bląd czasem. Ale jednego jestem pewien VALVE chcialo polepszyć a teraz przez to straci na popularności .
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych