Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

server nie pojawia sie na liscie


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Duffnexter

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:191
  • Lokalizacja:Oak Forest
Offline

Napisano 08.06.2009 09:27

witam mam problem z serverem na liscie w console pisze mi ze connection to steam servers success ale nie moge znależć swojego servera czekalem na kzdym z mozliwch regionow po 20 min i nic gdy wpisze ip w favorite to server wyskoczy i mozna na nim grac ale na liscie go niema to jest moj server.cfg :
precache 1
gl_dump
hpk_maxsize 0

// Set the Host Name

hostname "Costum Server Mega Fast DL



amx_gamename "www.cstrike.com"

// Set the rcon password
rcon_password "bleble"

// Set private password
sv_password ""

// Exec files on startup

;exec listip.cfg

// Server Logging
mp_logdetail 0
mp_logmessages 0


// Server Variables
sv_proxies 1
sv_filetransfercompression 0
mp_consistency 0
mp_timelimit 0
mp_autokick 0
mp_autoteambalance 1
mp_c4timer 45
mp_flashlight 1
mp_footsteps 1
mp_forcechasecam 0
mp_freezetime 0
mp_friendlyfire 0
mp_hostagepenalty 2
mp_limitteams 2
mp_roundtime 2
mp_tkpunish 0
sv_restartround 0
sv_maxspeed 320
sv_allow_spectators 0
mp_startmoney 16000
mp_chattime 0
sv_allowupload 1
sv_voiceenable 1
sv_alltalk 0
sv_voicecodec voice_speex
sv_voicequality 5
decalfrequency 60
mp_falldamage 1
sv_timeout 22

// cheat and fun modes
sv_aim 0
sv_cheats 0

// Set Rates
sv_cmdbackup 20
sv_resend 20

sv_unlag 1
sv_maxunlag .5
sv_unlagsamples 2

mp_decals 1
fps_max 1000
sv_minupdaterate 0
sv_cmdrate 30
sv_cmdbackup 20
sv_maxupdaterate 30

sv_maxrate 25000
sv_minrate 0

// Enable/Disable LAN mode
sv_lan 0

// Contact & Geo

sv_region 255
sv_region 0
sv_region 1
sv_region 2
sv_region 3
sv_region 4
sv_region 5
sv_region 6
sv_region 7
sv_region 255
  • +
  • -
  • 0

#2 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 08.06.2009 09:34

niestety tak to już jest, czasem się pojawia czasem nie, dodatkowo tobie może sie nie pokazać a za chwilę innemu przy odświeżeniu listy się pojawi

możesz spróboac do linii stratowej dopisać -master, ale jak mówisz że pokazuje w konsoli że dodano serwer to nic nie da
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.06.2009 19:21

niestety tak to już jest, czasem się pojawia czasem nie, dodatkowo tobie może sie nie pokazać a za chwilę innemu przy odświeżeniu listy się pojawi

możesz spróboac do linii stratowej dopisać -master, ale jak mówisz że pokazuje w konsoli że dodano serwer to nic nie da

Serwer same się dodają, nie trzeba dopisywać do linii hlds`a master.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych