Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Wgraniem mapy [Help]


  • Zamknięty Temat jest zamknięty
24 odpowiedzi w tym temacie

#21 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.05.2008 10:10

Wiem ze to banalna sprawa ALE ROBIE WSZYSTKO DOBRZE!!!! Ok odpoczatku
Zmienic CHMOD czy jak to tam folederu addon i plik liblist.gam na 777-- ZROBIONE
Wgrac mape ( np awp_map) do folderu /maps--ZROBIONE
Dopisac nazwe mapy w folderze configs/maps.ini-- ZROBIONE


• Mamy już mape na ftp, teraz poszukaj pliku mapcycle.txt i dodaj


mi kiedyś pomogło

#22 rasta

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
Offline

Napisano 19.05.2008 11:45

a czy twoja ulubiona firma hostingowa Hostage.pl ..nie ma czegos takiego jak FAQ


Tak jest cos takiego jak FAQ ale nie znalazlem zadnej wzmianki o moim problemie.


• Mamy już mape na ftp, teraz poszukaj pliku mapcycle.txt i dodaj



Tez probowalem mapa pojawiala w spisie map statowych jak uruchamiam serwer przez panel hostage. Po wyborze mapy i próbie uruchomienia serwera zwiecha ;/
  • +
  • -
  • 0

#23 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 19.05.2008 12:44

No to zostało tylko zapytać obsługe twojego serwera ;-)
  • +
  • -
  • 0

#24 rasta

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
Offline

Napisano 23.05.2008 14:15

Po wielu próbach w koncu mi sie udalo ^D^ wystarczylo zmienic CHMOD folderu maps na 777 bo bylo na 700 i mapki nie chcialy sie sciagac. dzięki wszystkim za pomoc ;]
  • +
  • -
  • 0

#25 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 23.05.2008 15:06

rasta, przezcież Ci dałem o tym poradniki ^^

Zamykam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych