Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Klasa 5.9l


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 19:57

Witam mam diablomoda 5.9l i nie dziala klasa wszystko dziala tylko nie klasa to moje logi
L 06/06/2009 - 20:51:28: Log file started (file "cstrike/addons/amxmodx/logs/diablo.log") (game "cstrike") (amx "1.8.1.3711")
L 06/06/2009 - 20:51:28: 06/06/2009 - 20:51:28 ### MAPA: de_dust2 ###
L 06/06/2009 - 20:51:47: 06/06/2009 - 20:51:47 ### MAPA: de_dust2 ###
L 06/06/2009 - 20:52:18: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:18: Could not connect to SQL database.
L 06/06/2009 - 20:52:23: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:23: Could not connect to SQL database.
L 06/06/2009 - 20:52:23: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:23: Could not connect to SQL database.
L 06/06/2009 - 20:52:32: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:32: Could not connect to SQL database.
L 06/06/2009 - 20:52:52: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:52: Could not connect to SQL database.
L 06/06/2009 - 20:52:52: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:52: Could not connect to SQL database.
L 06/06/2009 - 20:52:59: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:52:59: Could not connect to SQL database.
L 06/06/2009 - 20:53:02: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:53:02: Could not connect to SQL database.
L 06/06/2009 - 20:53:41: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 20:53:41: Could not connect to SQL database.

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 06.06.2009 20:25

Ops321, zle dane do bazy danych
  • +
  • -
  • 0

#3 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 20:27

co jest zle?
diablo_sql_host "hitme.pl"
diablo_sql_user "ops321_Dragon"
diablo_sql_pass "******"
diablo_sql_database "ops321_Diablo"
diablo_sql_table "dbmod_tablet"
diablo_sql_save "2

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 20:38

User i database daj taką samą nazwę nazwy bazy danych.

#5 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 06.06.2009 20:46

zrobiłem tak jak pisałeś i teraz jest to samo
L 06/06/2009 - 21:45:51: Could not connect to SQL database.
L 06/06/2009 - 21:45:53: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 21:45:53: Could not connect to SQL database.
L 06/06/2009 - 21:45:53: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 21:45:53: Could not connect to SQL database.
L 06/06/2009 - 21:45:55: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/06/2009 - 21:45:55: Could not connect to SQL database.

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.06.2009 21:04

Coś źle robisz, pokaż swoje dane teraz.

#7 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 07.06.2009 19:38

diablo_sql_host "sql.hitme.pl"
diablo_sql_user "ops321_Dragon"
diablo_sql_pass "****"
diablo_sql_database "ops321_Diablo"
diablo_sql_table ""
diablo_sql_save "2"
tak wyglada i takie same logi :
L 06/07/2009 - 21:08:32: Could not connect to SQL database.
L 06/07/2009 - 21:08:35: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/07/2009 - 21:08:35: Could not connect to SQL database.
L 06/07/2009 - 21:08:37: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/07/2009 - 21:08:37: Could not connect to SQL database.
L 06/07/2009 - 21:08:37: Error on Table query: Can't connect to MySQL server on 'hitme.pl' (113)
L 06/07/2009 - 21:08:37: Could not connect to SQL database.

#8 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 07.06.2009 20:29

"sql.hitme.pl" to źle lub hasło.
  • +
  • -
  • 0

#9 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 07.06.2009 20:43

w tym problem że właśnie hasło i to sql.hitme.pl jest dobre bo próbowałem hitme.pl i sql.hitme.pl i nie wiem co jest źle :/

#10 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 07.06.2009 20:47

Ops321, haslo do bazy danych i haslo do konta phpadmin to czasem 2 rozne rzeczy...
  • +
  • -
  • 0

#11 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 07.06.2009 20:50

tak ale ja mam zawsze takie same

#12 h4x | fragordie

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:24
  • Lokalizacja:Sosnowiec
Offline

Napisano 07.06.2009 22:23

amx_sql_host "sql.hitme.pl"
amx_sql_user "ops321_Dragon"
amx_sql_pass "****"
amx_sql_db "ops321_Diablo"
amx_sql_table "admins"
amx_sql_type "mysql"


diablo_sql_host "sql.hitme.pl"
diablo_sql_user "ops321_Dragon"
diablo_sql_pass "****"
diablo_sql_database "ops321_Diablo"
diablo_sql_table ""
diablo_sql_save "2"

tak masz w sql.cfg ?

bo amx_sql i diablo_sql muszą być na tej samej baze z tego co wiem :)

aa i tak jak pisali wczesniej user i database takie same :)
  • +
  • -
  • 0

#13 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 08.06.2009 13:55

wszystko niby mam dobrze ale nie wiem co morze być źle : ;>

#14 h4x | fragordie

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:24
  • Lokalizacja:Sosnowiec
Offline

Napisano 08.06.2009 20:49

ja miałem takie same błędy przy logach jak Ty i u mnie to co napisałem rozwiązało sprawe... zmieniłeś database i user na taką samą nazwę ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych