Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

DeathMatch Mod - Nie pokazuje się menu [2.1.2]. Wersja [2.1.1] crashuje serwer


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Spectre

    Pomocny

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:62
  • Lokalizacja:hjgkjhg
Offline

Napisano 01.05.2013 15:23

Witam,


Zainstalowałem 2.1.1 - crashuje serwer co kilkanaście sekund. Menu działa ale po chwili wywala serwer.

Zainstalowałem 2.1.2 - nie pokazuje się menu broni (po wybraniu new weapons). w logach nie ma żadnych informacji.


Dla obydwu wersji log wygląda tak samo:

L 05/01/2013 - 14:55:18: -------- Mapchange to de_dust2 --------
L 05/01/2013 - 14:55:18: [csdm_spawn_preset.amxx] Loaded 40 spawn points for map de_dust2.
L 05/01/2013 - 14:55:18: [csdm_main.amxx] CSDM spawn mode set to preset
L 05/01/2013 - 15:14:50: -------- Mapchange to de_dust2 --------
L 05/01/2013 - 15:14:51: [csdm_spawn_preset.amxx] Loaded 40 spawn points for map de_dust2.
L 05/01/2013 - 15:14:51: [csdm_main.amxx] CSDM spawn mode set to preset
L 05/01/2013 - 15:15:16: -------- Mapchange to de_dust2 --------
L 05/01/2013 - 15:15:16: [csdm_spawn_preset.amxx] Loaded 40 spawn points for map de_dust2.
L 05/01/2013 - 15:15:16: [csdm_main.amxx] CSDM spawn mode set to preset
L 05/01/2013 - 15:15:38: [admin.amxx] Login: "fsafasf<1><STEAM_0:0:xxxx><>" became an admin (account "STEAM_xxxxx") (access "abcdefghijklmnopqrstu") (address "xxxxx")
L 05/01/2013 - 15:16:06: -------- Mapchange to de_dust2 --------
L 05/01/2013 - 15:16:06: [csdm_spawn_preset.amxx] Loaded 40 spawn points for map de_dust2.
L 05/01/2013 - 15:16:06: [csdm_main.amxx] CSDM spawn mode set to preset
L 05/01/2013 - 15:18:30: [admin.amxx] Login: "asfasf<1><STEAM_0:0:xxxx><>" became an admin (account "STEAM_xxxxxx") (access "abcdefghijklmnopqrstu") (address "xxxxx")
L 05/01/2013 - 15:19:23: -------- Mapchange to de_dust2 --------
L 05/01/2013 - 15:19:23: [csdm_spawn_preset.amxx] Loaded 40 spawn points for map de_dust2.
L 05/01/2013 - 15:19:23: [csdm_main.amxx] CSDM spawn mode set to preset

Plik error_  nie tworzy się


Hosting serwera: test@mojeserwery.pl
Czy to może być wina hostingu? Może nie zaktualizowali AMX? Nie wiem.

 

 

 

Z drugiej strony po wgraniu na pukawkę mam taki error przy wersji 2.1.2:

    [*]    [size=1]
L 05/01/2013 - 15:52:59: Start of error session.[/size]
[*]    [size=1]
L 05/01/2013 - 15:52:59: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130501.log")[/size]
[*]    [size=1]
L 05/01/2013 - 15:52:59: Called dynanative into a paused plugin.[/size]
[*]    [size=1]
L 05/01/2013 - 15:52:59: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled![/size]
[*]    [size=1]
L 05/01/2013 - 15:52:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).[/size]
[*]    [size=1]
L 05/01/2013 - 15:53:56: Start of error session.[/size]
[*]    [size=1]
L 05/01/2013 - 15:53:56: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20130501.log")[/size]
[*]    [size=1]
L 05/01/2013 - 15:53:56: Called dynanative into a paused plugin.[/size]
[*]    [size=1]
L 05/01/2013 - 15:53:56: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled![/size]
[*]    [size=1]
L 05/01/2013 - 15:53:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).[/size]



Pozdrawiam.

 




 


#2 City

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:297
  • GG:
  • Steam:steam
  • Lokalizacja:Grybów
Offline

Napisano 01.05.2013 16:40

plugins csdm daj
  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png

#3 Spectre

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:62
  • Lokalizacja:hjgkjhg
Offline

Napisano 01.05.2013 16:58

http://www.bailopan..../csdm-2.1.2.zip

http://www.bailopan..../csdm-2.1.1.zip

 




 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych