Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak postawić serwer


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Burak

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Schney - Niemcy
Offline

Napisano 01.05.2013 13:28

Witam.

Kupiłem serwer na FPSMax ale nie mam zielonego pojęcia jak go odpalić. Oczywiście serwer jest włączony publiczny. Ip w grze nie wyskskuje dodałem na serwer gotową paczkę.

 

Może ktoś napisać krok po kroku od początku co muszę zrobić jakieś programy może będą potrzebne. (Proszę o wyrozumiałość jestem zielony i pierwszy raz próbuje postawić serwer)


  • +
  • -
  • 0

#2 Mdx

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:69
  • Lokalizacja:Wałbrzych
Offline

Napisano 01.05.2013 13:35

Jaka paczke wgrywałeś? Napisz też krok po kroku to szybciej dojdziemy jak Ci pomóc ;)


  • +
  • -
  • 1

#3 Burak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Schney - Niemcy
Offline

Napisano 01.05.2013 13:38

Wgrałem gotową paczkę Aim/AWP. Linku nie pamietam. Zawsze chyba mozna usunąć? Nic więcej nie robiłem bo nie wiem co...


  • +
  • -
  • 0

#4 Mdx

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:69
  • Lokalizacja:Wałbrzych
Offline

Napisano 01.05.2013 19:49

Szkoda że nie masz linka. Spróbuj pobrać inną paczkę i wgrać według instrukcji autora (jakąkolwiek paczkę na próbe) i zobacz czy serwer ruszy.


  • +
  • -
  • 1

#5 Rychu :d

    Wszechwidzący

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:275
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Polska
Offline

Napisano 01.05.2013 20:22

Zrób reinstal servera i spróbuj wgrać tą paczke: http://amxx.pl/topic...by-l3szcz-mapy/

14760h.gif


Pomogłem? Daj +

 

 

300 Postów - 23:42 | 16.01.2014 <3


#6 Burak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Schney - Niemcy
Offline

Napisano 03.05.2013 16:03

Wgrałem tą paczkę i zrobiłem reinstal ale dalej mi serwera nie wykrywa. Pomóżcie napiszcie mi krok po kroku co mam zrobic.


  • +
  • -
  • 0

#7 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2013 19:16

Pokaz co masz w konsoli. Czy przypadkiem nie masz ns a serwer jest steam ;) ?
  • +
  • -
  • 1

#8 emezovsky_

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:32
  • Lokalizacja:Kraina Pokemonów
Offline

Napisano 03.05.2013 19:43

lub moze byc taka akcja ze wbijasz na ns a dproto nie ma xD
  • +
  • -
  • 1

#9 Burak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Schney - Niemcy
Offline

Napisano 03.05.2013 20:45

Wbijam Steam zawsze...

 

Konsola:

LoadLibrary failed on ./cstrike/addons/metamod/dlls/metamod.so: ./cstrike/addons/metamod/dlls/metamod.so: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!email debug.log to linux@valvesoftware.com
piÄ, 3 maj 2013, 21:40:06 CEST: Server restart in 10 secondsConsole initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
/home/s1296/.steam/sdk32/steamclient.so
with error:
/home/s1296/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 14:59:14 Feb 13 2013 (5956)
STEAM Auth Server
Server IP address 88.199.98.116:27020
LoadLibrary failed on ./cstrike/addons/metamod/dlls/metamod.so: ./cstrike/addons/metamod/dlls/metamod.so: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!email debug.log to linux@valvesoftware.com
piÄ, 3 maj 2013, 21:40:16 CEST: Server restart in 10 secondsConsole initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
dlopen failed trying to load:
/home/s1296/.steam/sdk32/steamclient.so
with error:
/home/s1296/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 14:59:14 Feb 13 2013 (5956)
STEAM Auth Server
Server IP address 88.199.98.116:27020
LoadLibrary failed on ./cstrike/addons/metamod/dlls/metamod.so: ./cstrike/addons/metamod/dlls/metamod.so: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod.so!email debug.log to linux@valvesoftware.com
piÄ, 3 maj 2013, 21:40:26 CEST: Server restart in 10 seconds

  • +
  • -
  • 0

#10 iprim

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:23
  • GG:
  • Lokalizacja:Kulesze Koscielne
Offline

Napisano 03.05.2013 21:12

Zapoznaj sie z tym tematem; amxx.pl/topic/1025-error/
Wiadomo ze masz cos zle z tym metamodem, prawdopodobnie brakuje ci jakiegoś pliku :) sprawdz czy masz wszystkie te foldery co wyswietlaja ci sie w konsoli
  • +
  • -
  • 0

Potrzebujesz szybko reklam dla swojej sieci ?

Wybijacz.pl- Rozkręcimy za ciebie!

index.png?ip=codmod.gramytu.net:27015
 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych