Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CS nie włącza się, skutki aktualizacji. [STEAM]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Przecietniak

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:A
  • Lokalizacja:X
Offline

Napisano 23.04.2013 16:27

Problem polega na tym ze podczas próby wł. Cs 1.6 (steam) pojawia sie taki błąd :
 

28487549275641978008.jpg

 

Nie musze zaznaczać ze Cs po wyświetleniu tego błędu nie wł. się.
Chciał bym zaznaczyć że przerabiałem tego cs-a po aktualizacji na tego starego.
Wszystko tak jak tutaj : Jak przywrócić starego Counter Strike 1.6 sprzed aktualizacji 14.02.2013? - YouTube

Od początku aktualizacji CS już nie chciał się nawet włączyć, przed aktualizacją było OK.

 

 

Z góry dzięki za pomoc.

 

 


  • +
  • -
  • 0

#2 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 23.04.2013 16:34

Miałem tak samo, sprawdź poprawnośc plików

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#3 NeOś

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:55
  • GG:
  • Steam:steam
  • Lokalizacja:Łodz
Offline

Napisano 24.04.2013 19:14

Miałem to samo.

Pobierałem z neta te pliki które wyświetlały się w komunikacie. Az doszło do momentu ze nie moglem znaleźć danego pliku.

Mi pomogło podmienienie na nowo plików.

Pobierz i podmień ( przy wył. steam)

<a href="http://speedy.sh/aTp...nter-strike.rar">Download at SpeedyShare</a>

 


  • +
  • -
  • 1

FragMovie

http://www.youtube.com/watch?v=x0SKQ4iV52E


#4 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 24.04.2013 21:00

Wystarczy, że sprawdzi spójność plików

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#5 Przecietniak

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:A
  • Lokalizacja:X
Offline

Napisano 26.04.2013 20:34

Po kilkukrotnym ponownym wgraniu plików, a następnie wymuszonej aktualizacji CS w końcu się odpalił, niby wszystko cacy, a tu jak chce wejść na jaki kolwiekserwer ładowanie zacina się i pomoże tylko ctr+alt+delete, co może być teraz nie tak?


  • +
  • -
  • 0

#6 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 26.04.2013 21:09

Reinstall całego STEAM+Pobranie od nowa CS 100% work

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#7 Przecietniak

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:A
  • Lokalizacja:X
Offline

Napisano 27.04.2013 14:59

Już to robiłem przedtem, jest sens powtórzenia tego?

 


  • +
  • -
  • 0

#8 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 27.04.2013 17:00

Odinstaluj steam, wyczyść rejestr, wszystko co związane z steam, potem zainstaluj steam i pobierz z steam cs. Jaki windows? Po obrazku sądze, że Xp

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#9 Przecietniak

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:A
  • Lokalizacja:X
Offline

Napisano 28.04.2013 11:32

System jest XP, po wrzuceniu plików i 2 kolejnych automatycznych aktualizacjach CS odpalił się grać się da tylko jest następny problem, jestem słyszany jak robot, jakieś pomysły? :wstyd:


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych