Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z podmiana m4a1


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 arrowhead

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Rafał
  • Lokalizacja:chełm
Offline

Napisano 21.04.2013 12:40

Witam jestem "nowy" chociaz juz dosyc dlugo bawie sie pluginami i mam taki problem:
mam plugin cwz.amxx i GHW_Weapon_Replacement.amxx

i gdy podmienie m4a1:
"models/v_m4a1.mdl" "models/bronie/v_m4a1.mdl"

ono jest nadal takie same ale gdy usunę : [model]v_m4a1[wchange]22[recoil]0.25[sight_model]cod/v_sight

z pliku cwz_weapons.ini to jest takie jakie bym chcial zeby bylo czyli to:"models/v_m4a1.mdl" "models/bronie/v_m4a1.mdl"

dziala a chcialbym zeby dzialalo i z celownikiem i z podmiana. pomoze mi ktos? ;)


  • +
  • -
  • 0

#2 banan Ferros

    Nowy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:4
  • Imię:Mateusz
  • Lokalizacja:Częstochowa
Offline

Napisano 21.04.2013 21:00

http://amxx.pl/topic...replacement-13/

Spróbuj na tym.


Użytkownik banan Ferros edytował ten post 21.04.2013 21:02


#3 arrowhead

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Rafał
  • Lokalizacja:chełm
Offline

Napisano 22.04.2013 16:42

Niestety jest nadal tak samo.. ;<


moze ja jakos wam pomoge ;P chodzi o to ze gram z bratem przez lan z botami i na tym drugim kompie (na pierwszym stoi serw) mam calkiem inne m4 i na lewej rece i nie mg tego zmienic
CheQ (23.04.2013 07:53):
Połączyłem posty

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych