Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[DEDYK] Działa AmxModx, nie działają niektóre pluginy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 misiecki2

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 20.04.2013 21:11

Witam. Mamy Serwer cs'a na debianie. Jest teraz taka sprawa że mam takie pluginy:

abd.amxx
amx_ip.amxx
Admin_Screen3v15.amxx
QTM_CodMod.amxx
grenade_trail.amxx
menu.amxx
menuserwer.amxx
cod_adminmenu.amxx
polski_cs.amxx
plmenu.amxx
alt_end_round_sounds.amxx

i teraz tak działają:

menu.amxx - wpiszę /menu jest ok.
menuserwer.amxx - wpiszę /serwery ok
cod_adminmenu.amxx - działa wszystko
polski_cs.amxx - działa
plmenu.amxx - działa
alt_end_round_sounds.amxx - działa
amx_ip.amxx - działa

nie działają:
abd.amxx - nie pokazuje nic ile hp itp
grenade_trail.amxx - nie pokazuje paska z granatem, a powinien
QTM_CodMod.amxx - ogólnie, nie można wybrać klasy itp, nic się nie pokazuje tak jakby pluginu nie było.

Te pluginy co nie działają, to tak jakby ich nie było. Tak samo nie mam komend /rank itp. Z góry dziękuję za pomoc.

 

@edit

Dodaję pliki log które się utworzyły:

http://wklej.to/XIk9d

http://wklej.to/hxXps

 

A i jak odpalam serwer z ta konfiguracją w cs;ie bo mam hlds z csem to wszystko działa.


  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)


#2 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 20.04.2013 22:07

odblokuj moduły i wgraj te pluginy raz jeszcze z TEGO forum  ;)

masz dedyka a nie potrafisz czytać logów amxx;>


Użytkownik bolek_stw edytował ten post 20.04.2013 22:09

  • +
  • -
  • 0
Dołączona grafika

#3 misiecki2

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 20.04.2013 22:21

Jak odblokować moduły?
 
Ogólnie wszystko od nowa zrobiłem, teraz nie mam nic o pluginach tylko teraz:
 


Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20130420231605_1.dmp
success = yes
response:  CrashID=bp-f1b9bd8a-71c5-4ec1-92fc-c23342130420

./hlds_run: line 321: 26107 Naruszenie ochrony pamięci  $HL_CMD

 
Jeżeli wiesz o co chodzi to napisz. Z góry dzięki. Ja będę szukał na google.


  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)


#4 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 20.04.2013 23:12

Na 60% odpalasz serwer z roota, tak?
  • +
  • -
  • 0

#5 misiecki2

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 21.04.2013 07:55

L 04/21/2013 - 08:48:19: [admin.amxx] Login: "NieJestemPRO<1><STEAM_ID_LAN><>" became an admin (account "NieJestemPRO") (access "abcdefghijklmnopqrstu") (address "178.36.91.200")
Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20130421084821_1.dmp
success = no
error:  HTTP response code said error
./hlds_run: line 321: 23147 Naruszenie ochrony pamięci  $HL_CMD

Powiedzmy teraz tak. To wyskakuję jak ktoś ma wejść na serwer. Ale jak usunę amxxmoda to wszystko śmiga metamod i dproto, a gdy znowu dodam du "plugins.ini" amxmoda znowu jest to samo. To oznacza raczej tylko jedno - wina stoi po stronie amxmoda

 

@edit

Kolejny raz zainstalowałem amxmoda, ale stąd i jakoś chodzi, ale jest czysty. Instaluję teraz pluginy zobaczymy co będzie.


Użytkownik misiecki2 edytował ten post 21.04.2013 08:05

  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)


#6 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 21.04.2013 10:27

Może odpowiedz mi na pytanie... to dość ważna sprawa
  • +
  • -
  • 0

#7 misiecki2

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:88
  • Lokalizacja:Polska
Offline

Napisano 21.04.2013 10:53

Tak, przez root.

 

@edit

Dobra z modułów zostały mi tylko te z cstrike:

L 04/21/2013 - 12:09:32: -------- Mapchange to de_dust --------
L 04/21/2013 - 12:09:32: [AMXX] Plugin "QTM_CodMod.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
L 04/21/2013 - 12:09:32: [AMXX] Plugin "codclass_jumper.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
L 04/21/2013 - 12:09:32: [AMXX] Plugin "codclass_elite_snajper.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
L 04/21/2013 - 12:09:32: [AMXX] Plugin "codperk_podrecznikszpiega.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
L 04/21/2013 - 12:09:32: [AMXX] Plugin "codperk_tajemnicagenerala.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.
L 04/21/2013 - 12:09:32: [AMXX] Plugin "codperk_zwinnepalce.amxx" failed to load: Module/Library "cstrike" required for plugin.  Check modules.ini.


Użytkownik misiecki2 edytował ten post 21.04.2013 11:16

  • +
  • -
  • 0

Ahh te dzieci :). Dla was mogę być nawet 10 latkiem z neostrady ;)


#8 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 21.04.2013 21:46

Wgraj pliki z folderu modules do folderu modules (na dedyku).

Link: www.gsptalk.com/mirror/sourcemod/amxmodx-1.8.2-cstrike-linux.tar.gz
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych