Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem crash i wyłącza się


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 _1993

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:ll
Offline

Napisano 13.04.2013 11:10

Mam problem z serwerem,serwer poprostu się wyłącza i crashuje nie wiem czemu nie znam sie za bardz,wyłącza się nawet raz na dwa dni.proszę o pomoc.

 

 

Konsola:

PTB: Round ended, checking teams.
Dropped Shooter from server
Reason: Client sent 'drop'
Bad Rcon from 213.110.139.159:59810:
rcon 2113957407 "4321" sv_contact "HLXBrute"
Bad rcon_password.
Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20130412211755_1.dmp
success = no
error: Failed to open/read local data from file/application
./hlds_run: line 321: 32218 Segmentation fault $HL_CMD

  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.20.251:27016

 

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.16.66:27031

 

b_350_20_FFAD41_E98100_000000_591F11.png

 


#2 Gab

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:68
  • Imię:Gabriel
  • Lokalizacja:Wrocław
Offline

Napisano 13.04.2013 13:11

Ktos Ci próbuje zhackowac serwer poprzez hlbrute (pewnie uzywales setti albo cs-boost). Mi tak zrobili i wrzucili wirusa w MOTD. Pogoogluj jak z tym walczyć ja Ci mogę jedynie polecić usunięcie hasła rcon z server.cfg i ustawienie długiego i trudnego hasła przez parametry startowe. Ogólnie crashe sa raczej powodowane przez coś innego. HLbrute jest tylko do zdobywania hasła rcon, z tego co wiem.

Użytkownik Gab edytował ten post 13.04.2013 13:13

  • +
  • -
  • 0

Stary serwer CS 1.6, aktualnie nic na nim nie ma :D : 37.187.99.181:27015

b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png


#3 _1993

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:ll
Offline

Napisano 13.04.2013 14:59

SPOKOJNIE MAM TAKIEGO RCONA ŻE SAM BYM MUSIAŁ 3 DNI UCZYC SIĘ GO :). A CO TO TO NA KONCU TEN BŁĄD "error: Failed to open/read local data from file/application
./hlds_run: line 321: 32218 Segmentation fault $HL_CMD" WIE KTOS?

 


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.20.251:27016

 

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.16.66:27031

 

b_350_20_FFAD41_E98100_000000_591F11.png

 


#4 wuda

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:88
  • GG:
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:Rzeszów
Offline

Napisano 13.04.2013 15:21

Również mam taki problem, i jak kolega wyżej pisał używałem setti typ boosta.

Jestem tym zszokowany :o

 

I jak napisałeś HLBrute wyświetlało mi w logach, ale mam taki, że mi się też będzie ciężko tego nauczyć, nawet pewnie nie będę próbował.

 

Uploading dump (in-process) [proxy '']
/tmp/dumps/crash_20130413120018_1.dmp
success = no
error:  Failed to open/read local data from file/application
./hlds_run: line 321: 27953 Segmentation fault      $HL_CMD

 

Czyli dokładnie to samo mam ;/


  • +
  • -
  • 0

#5 _1993

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:ll
Offline

Napisano 14.04.2013 12:15

Wuda a też ci się wyłącza raz na 2 dni gdzies?

 


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.20.251:27016

 

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.16.66:27031

 

b_350_20_FFAD41_E98100_000000_591F11.png

 


#6 michal1303005

    Pomocny

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:45
  • Imię:michal
  • Lokalizacja:Polska
Offline

Napisano 16.04.2013 16:14

Jakiś plugin zakłca prace innego :D Wgraj pluginy od nowa :) i pacz pokolei który to :P


  • +
  • -
  • 0

#7 _1993

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:ll
Offline

Napisano 18.04.2013 19:53

Podam plugins.ini może ktos bedzie wiedział

Załączone pliki


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.20.251:27016

 

b_350_20_FFAD41_E98100_000000_591F11.png IP:80.82.16.66:27031

 

b_350_20_FFAD41_E98100_000000_591F11.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych