Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemy z adminem.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 guffi1234

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Łódź
Offline

Napisano 09.04.2013 11:08

Siema!
Mam problem z adminem, mam wszystkie flagi a nie mam dostępu do wszystkich opcji w amxmodmenu:

2013-04-09_00002.jpg

Jak dam admina na inny nick to wszystko działa. Stało się to niedawno i nie wiem czym jest to spowodowane. Ostanio wgrałem plugin banneo: http://amxx.pl/topic...dokladny-opis/.

W logach mam takie coś:
became an admin (account "r") (access "ersu")

czyli tak jakby nick to "r" a flagi to "ersu".

Pomoże ktoś?

Użytkownik Benio101 edytował ten post 09.04.2013 11:37
Poprawa SS

  • +
  • -
  • 0

#2 KomCio.

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
  • Lokalizacja:Śląsk
Offline

Napisano 09.04.2013 11:10

Za mały SS, nic nie widac.
(09.04.2013 11:37):
Poprawione

  • +
  • -
  • 0

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 09.04.2013 11:40

ersu to nie są wszystkie flagi.
E - slap/slay
R - poziom własny 6
S - poziom własny 7
U - dostęp do amxmodmenu

Np. banowanie, to flaga "d", dlatego nie możesz banować, etc.

Dodaj sobie, jako adminowi, flagi
abcdefghijklmnopqrstuvwxy

Nie dodawaj sobie flagi "z", która oznacza "Brak Admina".

#4 guffi1234

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Łódź
Offline

Napisano 09.04.2013 19:33

Chłopaku ale aż taki tępy to nie jestem :P
Cały sęk w tym, że mam wszystkie flagi bez "z" i jak miałem tak wcześniej to było ok, to jest właśnie interesujące i nie mam pojęcia czemu tak jest..
A najlepsze jest to, że jak dam sobie adma na inny nick to wszystko śmiga :)
  • +
  • -
  • 0

#5 guffi1234

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Łódź
Offline

Napisano 12.04.2013 12:48

Nikt nie pomoże?

Chodzi o to, że jak dodam inny nick z tymi samymi flagami co ten to wszystko działa a tutaj nie.. Chyba trzeba wgrać od nowa amxa bo nikt nie pomoże. Można zamknąć.
  • +
  • -
  • 0

#6 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 12.04.2013 12:49

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych