Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak dzwięków w UJBM


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 kimz

    Początkujący

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:osw
Offline

Napisano 08.04.2013 21:52

To są kody , brakuje tych dwóch dzwięków w grze, po zastopowniu plugina jest wszystko ok


{
		set_bit(g_PlayerCrowbar, player)
		remove_entity(ent)
		if (get_user_weapon(player) == CSW_KNIFE) current_weapon(player)
		emit_sound(player, CHAN_AUTO, "items/gunpickup2.wav", 1.0, ATTN_NORM, 0, PITCH_NORM)
		return FMRES_SUPERCEDE
	}

oraz

{
				if (get_bit(g_PlayerCrowbar,id))
					emit_sound(id, CHAN_WEAPON, "weapons/cbar_miss1.wav", 1.0, ATTN_NORM, 0, PITCH_NORM)
			}

Wydaje mi sie że są załadowane prawidłowo :

precache_sound("alien_alarm.wav")
precache_sound("jbextreme/nm_goodbadugly.wav")
precache_sound("jbextreme/brass_bell_C.wav")
precache_sound("ambience/the_horror2.wav")
precache_sound("debris/metal2.wav")
precache_sound("items/gunpickup2.wav")
precache_sound("weapons/cbar_hit1.wav")
precache_sound("weapons/cbar_miss1.wav")

Kawon (08.04.2013 23:28):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.


#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 09.04.2013 07:52

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXXProblemy

do

AMX Mod XProblemy z pluginami

#3 kimz

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:osw
Offline

Napisano 10.04.2013 10:18

Tutaj cały plik .sma






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych