Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RoundSound - czyta, ale nie gra.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 foreveralone

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:67
  • GG:
  • Imię:Damian
  • Lokalizacja:Modlin
Offline

Napisano 07.04.2013 17:13

Problem wygląda tak, że amx czy pliki roundsounda oraz muzykę, ale nie gra.
Na koniec rundy pokazuje mi się koło hud "sound/misc/rs1.mp3".
Wie ktoś jak to naprawić?
Kombinowałem z 3 wersjami, na każdej to samo.
  • +
  • -
  • 0

#2 foreveralone

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:67
  • GG:
  • Imię:Damian
  • Lokalizacja:Modlin
Offline

Napisano 09.04.2013 21:14

Odświeżam.
  • +
  • -
  • 0

#3 kujawa21

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Imię:przemek
  • Lokalizacja:szczecin
Offline

Napisano 09.04.2013 21:25

pewnie zbierales z roznych paczek RSy
sciagnij program allConverter i zconertuje je do mp3 jeszcze raz wszystkie ,razem

mialem to samo
  • +
  • -
  • 0

#4 andrzejmax1

    Początkujący

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:18
  • Imię:Andrzej
  • Lokalizacja:Dom
Offline

Napisano 14.04.2013 22:28

Dobrze dopisałeś ścieżkę? Może masz w opcjach csa mp3 wyłączone?


  • +
  • -
  • 0

amxxpro.png

                  Pomogłem? Daj reputację ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych