Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wyłączeniem VAC


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Kasmiros

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Namek
Offline

Napisano 07.04.2013 08:55

Witam,
mam problem z wyłączeniem tego zabezpieczenie, które umożliwia grę tylko dla użytkowników steam.
Hosting to ownserver.pl, po reinstalacji serwera(automatycznie miał wgrać steam+nonsteam, amx i dproto) wgrałem coda http://amxx.pl/topic...y-exon-windows/ tego i po wgraniu serwer wymaga steam'a. W liblist ustawiłem secure na "0" i w dodatkowych parametrach linii poleceń na hosting'u dodałem -insecure, ale nadal klapa. Proszę o pomoc
  • +
  • -
  • 0

#2 RastaM

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Imię:Eryk
  • Lokalizacja:Częstochowa
Offline

Napisano 07.04.2013 10:29

Zobacz czy dproto jest wpisane w pluginach metamoda. Jeśli masz sprawdź czy masz errorlogi jesli ich nie masz zapodaj logi serwera.

Użytkownik RastaM edytował ten post 07.04.2013 10:32

  • +
  • -
  • 0
http://www.E-Respect.pl Sieć serwerów Counter Strike 1.6 STEAM/NS

#3 Kasmiros

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Namek
Offline

Napisano 07.04.2013 10:48

takie cos mam w plugins
linux addons/dproto/dproto_i386.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

nie wiem jak sprawdzic errorlogi... xD po wpisaniu restart mam cos takiego w konsoli serwera
restart
scandir failed:/home/userdata/S53853U/cstrike16350_53853/cstrike16350/SAVE
scandir failed:/home/userdata/S53853U/cstrike16350_53853/cstrike16350/./valve/SAVE
scandir failed:/home/userdata/S53853U/cstrike16350_53853/cstrike16350/./platform/SAVE
L 04/07/2013 - 11:43:29: -------- Mapchange to de_dust2 --------
[AMXX] Loaded 1 admin from file
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
couldn't exec banned.cfg
couldn't exec listip.cfg

a tu meta list
Currently loaded plugins:
	  description	  stat pend  file			  vers	  src   load  unlod
[ 1] AMX Mod X		RUN   -	amxmodx_mm_i386.  v1.8.1.3  ini   Start ANY
[ 2] dproto		   fail  -	dproto_i386.so	v -	   ini   Never Never
[ 3] Fun			  RUN   -	fun_amxx_i386.so  v1.8.1.3  pl1   ANY   ANY
[ 4] Engine		   RUN   -	engine_amxx_i386  v1.8.1.3  pl1   ANY   ANY
[ 5] FakeMeta		 RUN   -	fakemeta_amxx_i3  v1.8.1.3  pl1   ANY   ANY
[ 6] CStrike		  RUN   -	cstrike_amxx_i38  v1.8.1.3  pl1   ANY   ANY
[ 7] CSX			  RUN   -	csx_amxx_i386.so  v1.8.1.3  pl1   ANY   ANY
[ 8] Ham Sandwich	 RUN   -	hamsandwich_amxx  v1.8.1.3  pl1   ANY   ANY
8 plugins, 7 running

  • +
  • -
  • 0

#4 RastaM

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • GG:
  • Imię:Eryk
  • Lokalizacja:Częstochowa
Offline

Napisano 07.04.2013 12:17

Errorlogi powinieneś mieć w folderze z logami. Jak widać dproto nie działa. 7 pluginów na 8 działa a 1 niedziałający to dproto. Postaraj się zainstalować dproto według tego pradnika: http://amxx.pl/topic...nonsteam-steam/ i powinno być dobrze ;)
  • +
  • -
  • 0
http://www.E-Respect.pl Sieć serwerów Counter Strike 1.6 STEAM/NS

#5 Kasmiros

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Namek
Offline

Napisano 07.04.2013 14:22

no ja tak robilem z 10 razy... najpierw reinstal serwera i hosting mi wgrywal cs steam+nonsteam +amx+dprot 47 i 48 cos takiego, potem wszystko z tego cod moda wrzucalem przez TC i potem z tej strony co podales wrzucalem to z dproto_187.zip i lipa. Serwer stoi, jest non secured na VAC i nie ma tej tarczy przy serwerze ale nie da sie polaczyc bo steam validation rejected, no i to co napisalem wyzej w konsoli
  • +
  • -
  • 0

#6 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 08.04.2013 17:51

A masz wrzuconego prawidłowego dproto.cfg?
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych