Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 SkiloR

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Jasło
Offline

Napisano 05.04.2013 15:15

Witam ma roundsound z tego tematu :
http://amxx.pl/topic...d-round-sounds/
No wiec wgrałem muzykę na serwer wszystko co było w załączniku.
Ściągnąłem piosenki, jest ich 18.
Pozmieniałem nazwy, oraz w config/roundsound.ini
W amxx są już cravy.
Piosenki mam w cstrike16350_53583/cstrike16350/cstrike/sound/misc
A to jest roundsound.ini :

; CT Sounds
"sound/misc/CSvanos1.mp3" "CT"
"sound/misc/CSvanos2.mp3" "CT"
"sound/misc/CSvanos3.mp3" "CT"
"sound/misc/CSvanos4.mp3" "CT"
"sound/misc/CSvanos5.mp3" "CT"
"sound/misc/CSvanos6.mp3" "CT"
"sound/misc/CSvanos7.mp3" "CT"
"sound/misc/CSvanos8.mp3" "CT"
"sound/misc/CSvanos9.mp3" "CT"


; T Sounds
"sound/misc/CSvanos10.mp3" "T"
"sound/misc/CSvanos11.mp3" "T"
"sound/misc/CSvanos12.mp3" "T"
"sound/misc/CSvanos13.mp3" "T"
"sound/misc/CSvanos14.mp3" "T"
"sound/misc/CSvanos15.mp3" "T"
"sound/misc/CSvanos16.mp3" "T"
"sound/misc/CSvanos17.mp3" "T"
"sound/misc/CSvanos18.mp3" "T"

Cravy :
ers_enabled 1 //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1

ers_player_toggle 1 //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1

erc_time_ads "120" // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120

erc_random_precache "9-9"

W plugins.ini dopisałem : alt_end_round_sounds.amxx

Dlaczego nie działa? Nawet piosenek nie pobiera.

Proszę o odpowiedź ;)
  • +
  • -
  • 0

#2 City

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:297
  • GG:
  • Steam:steam
  • Lokalizacja:Grybów
Offline

Napisano 05.04.2013 23:45

errorlogi ?
  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 07.04.2013 08:35

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XPliki

do

AMX Mod XProblemy z pluginami

#4 xxxdedxxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 07.04.2013 09:21

erc_random_precache "9"
zamiast
erc_random_precache "9-9"
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych