Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

City Chat


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 PIxSZtET

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:115
  • GG:
  • Imię:Mikołaj
  • Lokalizacja:Torun
Offline

Napisano 01.04.2013 15:34

Witam...

Jestem w posiadaniu City Chat mod... niestety zbytnio nie wiem jak go zainstalować

Podmieniłem moduł geoip na geoip extended
dodałem plik geoipcity.bat do /data (po zmianie tej nazwy wg instrukcji)
podmieniłem scripting/include/geoip.inc
dodałem sma i amxx
dodałem do plugins.ini
Wszystko według instrukcji instalacji...
Serwer Linuxowy... Mam backupy podmienionych plików

i ogółem all działa tylko w chat zamiast [Miejscowość] NICK: say pisze [error] NICK: say

Wie ktoś może co nie teges jest?

źródła:
City Chat [Version 1.0] - AlliedModders
Module: GeoIP Extended (v1.0.2) - AlliedModders

City Chat - Pluginy AMXX - GramBoLubie.com - Sieć Serwerów CS 1.6 NIE TRAKTUJCIE TEGO JAKO REKLAMĘ... TYLKO JAKO ŹRÓDŁO

Użytkownik PIxSZtET edytował ten post 01.04.2013 15:36

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 01.04.2013 15:43

logi ?
  • +
  • -
  • 0

#3 PIxSZtET

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:115
  • GG:
  • Imię:Mikołaj
  • Lokalizacja:Torun
Offline

Napisano 01.04.2013 21:15

error logow brak... w samych logach nie ma nic po za zaladowaniem roundsounda i amxbans
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych