Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
War3Ft

Problem z serwerm War3FTMam problem z modem war3ft co kilka zmian map serwer sie wylancza

war3ft problem serwer sie wylancza

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 skandalouz

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Mateusz
  • Lokalizacja:ChoRzów
Offline

Napisano 01.04.2013 11:58

Tak jak w temacie server wylacza sie kiedy mapa sie zmienia.(nie jest to zawsze, czasami ssrver chodzi caly dzien a czasami wylacza sie przy kazdej zmianie)
Próbowałem wszystkich mapchooserów, galileo itd. wreszcie usunalem i jest mapcykl, ale dalej sie to powtarza... Server sie poprostu wylacza przy zmianie mapy. Gdy nawet jako admin zmieniam mape komenda amxmodmenu czasem server sie wylacza przy zmianie a czasem nic sie nie dzieje i dalej chodzi...
L 04/01/2013 - 12:51:19: ** Map 'de_dust2' ended
W error logach jest tylko takie cos
L 03/31/2013 - 16:53:26: Start of error session.
L 03/31/2013 - 16:53:26: Info (map "cs_max") (file "addons/amxmodx/logs/error_20130331.log")
L 03/31/2013 - 16:53:26: [FUN] Invalid player 2
L 03/31/2013 - 16:53:26: [AMXX] Run time error 10 (plugin "war3ft.amxx") (native "log_amx") - debug not enabled!
L 03/31/2013 - 16:53:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Gdyby byl to nieotpowiedni dzial proszę o przesuniecie tam gdzie trzeba a was proszę o pomoc ;]
PS; Kolega mówi że to przeciazenie silnika i trzeba zrobic baze mysql ale z tym mamy problem bo wszystko dobrze wpisujemy a nie dziala ;/

Użytkownik skandalouz edytował ten post 01.04.2013 12:01

  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2013 20:02

dopisz DEBUG po war3ft.amxx w plugins.ini
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: war3ft, problem, serwer sie wylancza

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych