Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

motd nie wyświetla sie


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 abc24abc

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:80
  • Imię:zbychu
  • Lokalizacja:elja 52
Offline

Napisano 31.03.2013 11:56

Witam, mam taki problem a dokładnie gdy wchodzę na serwer to motd nie wyświetla się, jeśli wpiszę /top15 też nie wyświetla się.
Mam także komendę /vip która też sie nie wyświetla.
A dokładnie jest coś takiego:
Dołączona grafika


Jak to naprawić? z góry dziękuje.

#2 Ciastkowy (:

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:24
  • Imię:Kamil
  • Lokalizacja:Jastrzębie-Zdrój
Offline

Napisano 31.03.2013 13:29

Wchodzisz na serwer przez Steama, czy na NS?
Po tych durnych aktualizacjach, MOTD wielu osobom nie wyświetla się prawidłowo. Też swego czasu miałem taki właśnie problem.
  • +
  • -
  • 0

#3 Angel of Death

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:150
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Ornontowice
Offline

Napisano 01.04.2013 14:19

Jeśli używasz STEAM'a wejdź w zakładkę "Video" i odznacz w niej opcję "Allow custom addon content" - wtedy MOTD powinno wyświetlać się prawidłowo ;)
Dołączona grafika

#4 abc24abc

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:80
  • Imię:zbychu
  • Lokalizacja:elja 52
Offline

Napisano 01.04.2013 17:26

Przywróciłem sobie starego CS"a i wszystko jest OK :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych