Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kilka problemow, z mapami, logami i komenda votemap


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 zQnem

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:125
  • GG:
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 30.03.2013 23:42

Siema..
Mam kilka problemów i stawiam je pod znakiem zapytania :)

Pierwszy z nich:
L 03/30/2013 - 23:15:40: Info (map "cs_wiocha") (file "addons/amxmodx/logs/error_20130330.log")
L 03/30/2013 - 23:15:40: [AMXX] Plugin file open error (plugin "luciaHallucination.amxx")
L 03/30/2013 - 23:15:40: [AMXX] Plugin file open error (plugin "wymuszenie_komend.amxx")
L 03/30/2013 - 23:15:40: [AMXX] Plugin file open error (plugin "FreeDefuserkit.amxx")
Jak mam sobie z tym poradzić? Wgrałem te 3 pluginy w poprawne miejsca, dodałem je do plugins.ini, lecz nie wiem dlaczego nie działają..

Druga sprawa to mapy.
Wgrałem nowe mapy na serwer, dopisałem do maps.ini, oraz mapcycle.txt, ale jako admin wchodząc do amxmodx i wybierając 5 [zmiane mapy] nie wyświetla mi tych nowych map..

I 3 problem.. Komenda "votemap" nie działa. po jej wpisaniu do konsoli wyskakuje napis
This command has been disabled

Proszę o pomoc :)
  • +
  • -
  • 0

#2 zQnem

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:125
  • GG:
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 31.03.2013 01:56

Przepraszam, za post pod postem, ale niestety, nie mogę edytować pierwszego posta ;)

Z pierwszym problemem sobie poradziłem, po prostu wpisywałem duże litery przez co inaczej się odczytywało...
  • +
  • -
  • 0

#3 Pan Marian

    Banned

  • Zbanowany

Reputacja: 89
Zaawansowany

  • Postów:283
  • Imię:Marian
  • Lokalizacja:इंटरनेट
Offline

Napisano 31.03.2013 06:47

W folderze /plugins nie masz takowych pluginów ( plików amxx ), tyczy się to pierwszego pytania




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych