Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z ruszającym się sprit'tem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 lexar

    Wszechwiedzący

  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 30.03.2013 17:08

Witam

Ściągnąłem sobie ten plugin http://amxx.pl/topic...effects-killer/ wrzuciłem na serwer i przetestowałem. Sprit'y się wyświetlają tak jak chciałem tylko jest jeden problem, kiedy sprit jest wyświetlany na ekranie to podczas chodzenia sprit lata w górę i w dół. Czy można to jakoś naprawić ?

Pozdrawiam

Załączone pliki


  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 30.03.2013 17:15

Ustawiaj graczowi za pomocą client_cmd
cl_bob 0.00
cl_bobup 0.000

  • +
  • -
  • 1

#3 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 01.04.2013 19:57

działa dziękuje ci :) a jak mogę zmienić położenie wyświetlanych spritów ? Bo niekiedy jest że wyświetla się na środku i niemalże nic nie widać
  • +
  • -
  • 0

#4 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 03.04.2013 14:38

odświeżam
  • +
  • -
  • 0

#5 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 06.04.2013 15:48

Plugin testowałem na singlu i wszystko ładnie działa przed chwilą zamówiłem serwer testowy wrzuciłem ten plugin i podczas poruszania się sprite lata jak szalony :/ co można zrobić teraz ?
  • +
  • -
  • 0

#6 lexar

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 63
Pomocny

  • Postów:502
  • GG:
  • Lokalizacja:Wyspa Kucyków
Offline

Napisano 08.04.2013 13:29

odświeżam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych