Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niedziałający teammenu_nokill.amxx


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Dexster

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Rafał
  • Lokalizacja:Tutaj
Offline

Napisano 30.03.2013 15:20

Pobrałem w/w plugin, wgrał na serwer, przed pluginem w plugins.ini dodałem linijkę: "plmenu.amxx" i plugin nie działa. Jeśli wchodzę w cvar poprzez amxmodmenu to plugin widać, lecz jeśli przenoszę graczy, to są ciągle uśmiercani, co na to poradzić? W logach nie widać błędów.

Wersja amx 1.8.1

Niepoprawnie(nie w tym miejscu) dodany plugin w plugins.ini. Działa. Zamykać!

Użytkownik Dexster edytował ten post 30.03.2013 14:31

  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 31.03.2013 20:21

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych