Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z czytaniem adminów


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 ExTaza?!

    Wszechobecny

  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 28.03.2013 19:14

Witam ! Nawiedził jeden z moich serwerów problem. Męczę się z nim i nie mam już pojęcie dlaczego tak się dzieję.

Co ileś map, jakby nie czytało users.ini . Po zmianie mapy nagle wszystko wraca do normy. Ale to już jest troszke uciązliwe bo wiele osób ma VIPa i jak gra , to czasem go traci na jedną mapę.

Najlepsze jest to , że gdy nie czyta adminów bądz VIPów , wyłaczenie cs-a i ponowne właczenie , powoduje ze admin/vip już jest. No i to teraz zmienia postac rzeczy. Bo praktycznie users.ini jest załadowane.

Jak wpisuje STATUS w konsole SIDy są odpowienie jak w users.ini . Admini na nick też nie ma. Po prostu nie mam pojęcia co jest nie tak.

Prosiłbym o szybką odpowiedź . Podejrzewam że za tym stoją aktualizacje , które pare tygodni temu były...
  • +
  • -
  • 0

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 29.03.2013 04:51

Spróbuj przez rcona, w konsoli serwera albo admina (jak masz odpowiednie flagi) wpisać amx_reloadadmins gdy błąd wystąpi i zobacz jaki da to efekt.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 30.03.2013 23:10

Automatyczna wiadomość


Ten temat został przeniesiony z forum

HLDSProblemy

do

AMX Mod XProblemy

#4 `Sernik

    `Profesjonalista !

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:269
  • Imię:Ernest
  • Lokalizacja:Warszawa
Offline

Napisano 01.04.2013 09:25

Users.ini jest czyste, rozumiem, że admów dodajesz przez users.ini czy admins?
  • +
  • -
  • 0
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.67:27145
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.43:27015
b_350_20_FFAD41_E98100_000000_591F11.png 193.33.176.66:27035

#5 xxxdedxxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 01.04.2013 12:19

No dodaje linijke do users.ini . Nie wiem co robić bo problem się powtarza. Czy po wpisaniu komendy amx_reloadadmins przydzieli im admina ?
  • +
  • -
  • 0

#6 xxxdedxxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 01.04.2013 16:59

Sprawdziłem co się stanie gdy wpisze w konsoli to amx_reloadadmins i okazuje się ,że wszystko wraca do normy. Postanowiłem więc zrobić test. Weszła osoba ,która nie miała (w users.ini niby jest ,ze ma..) admina. Wpisałem tą komende w konsoli i ta osoba admina już miała. Kickłem ją bo chciałem zobaczyć ,czy jak wejdzie to czy będzie mieć admina. Okazuje się ,że nie i trzeba znowu wpisywać tą komendę. Mam do waś prośbę .Czy ktoś wie może jak ustawić ,żeby ta komenda (amx_reloadadmins) "wpisywała się sama" kilka razy w ciągu mapy w konsolę? Byłbym niezmiernie szczęśliwy oraz wdzięczny.
  • +
  • -
  • 0

#7 xxxdedxxx

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Imię:Jacek
  • Lokalizacja:Polska
Offline

Napisano 04.04.2013 19:42

Postaram się wam teraz pomóc bo ja ten problem u mnie rozwiązałem. Dla osób u których czasami nie czyta jak by users.ini mam wreszcie plugin. Plugin ten reloaduje adminów co 1 runde (wczytuje adminów) ,przez co problem jest praktycznie nie spotykany.
Plugin wrzucamy do folderu plugins oraz tradycyjnie w plugins.ini dopisujemy :reload.amxx
Link do pluginu :
http://speedy.sh/gHYqd/reload.amxx
Myślę ,że pomogłem :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych