Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

[ROZWIĄZANE] problem z broniami klas

cod nowy

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 AwIlL^^

    Zaawansowany

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:80
  • GG:
  • Imię:Eryk
  • Lokalizacja:Sierakowice
Offline

Napisano 26.03.2013 16:44

Na początku wybierania klasy jest w porządku, problem wygląda tak że po śmierci nie dostaje broni, którą powinienem mieć.
  • +
  • -
  • 0

#2 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2013 17:14

Podaj sma silniku.
  • +
  • -
  • 0

#3 AwIlL^^

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:80
  • GG:
  • Imię:Eryk
  • Lokalizacja:Sierakowice
Offline

Napisano 26.03.2013 17:24

zapomniałem wspomnieć że jestem amatorem i nie wiem z jakim plikiem mam problem.
  • +
  • -
  • 0

#4 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2013 17:56

Nazwa powinna być - QTM_CodMod.sma
  • +
  • -
  • 0

#5 AwIlL^^

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:80
  • GG:
  • Imię:Eryk
  • Lokalizacja:Sierakowice
Offline

Napisano 26.03.2013 18:09

znalazłem, masz

Załączone pliki


  • +
  • -
  • 0

#6 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2013 19:29

Wygląda dobrze. teraz podaj plik modules.ini z serwera. Jest on w cstrike/addons/amxmodx/config
  • +
  • -
  • 0

#7 AwIlL^^

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:80
  • GG:
  • Imię:Eryk
  • Lokalizacja:Sierakowice
Offline

Napisano 26.03.2013 20:16

mam nadzieje że to coś da

Załączone pliki


  • +
  • -
  • 0

#8 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2013 21:28

Podmień twój plik na ten co jest w moim załączniku. Zrestartuj serwer.

Załączone pliki


  • +
  • -
  • 1

#9 AwIlL^^

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:80
  • GG:
  • Imię:Eryk
  • Lokalizacja:Sierakowice
Offline

Napisano 27.03.2013 14:21

dzięki, już wszystko działa
  • +
  • -
  • 0

#10 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 27.03.2013 21:50

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych