Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ponownie proszę o pomoc


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 csMisieK

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:85
  • Lokalizacja:Tomaszów
Offline

Napisano 19.05.2009 23:39

Witam.
Mam dwie sprawy do was drodzy skrypterzy hehe
Po 1. Wyłączenie z moda bf2 dodawanie HP czyli żeby było stale 100 hp a nie za odznaki 110, 120, 130 - Reszta ma zostać...
Po 2. Przy wchodzeniu na serwer zmieniam jezyk na polski, po restarcie serwera lub wyjściu z gry i ponownym wejściu język wraca do angielskiego :/

Bardzo proszę o pomoc. Dzięki
  • +
  • -
  • 0

#2 haerde

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:98
  • GG:
  • Lokalizacja:Nysa
Offline

Napisano 20.05.2009 00:00

2. w amxx.cfg w folderze configs masz opcję

amx_client_languages

. Ustaw ją na zero, a w opcjach AMXX (tych w grze) wybierz language options i ustaw opcje server language na polish, a następnie zapisz konfigurację. Jeśli pomogłem daj proszę 'pomógł' :)
  • +
  • -
  • 0

#3 csMisieK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:85
  • Lokalizacja:Tomaszów
Offline

Napisano 20.05.2009 01:36

Dzięki działa. Można zamknąć. A co do bf2 już nieaktualne!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych