Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomocy - Amxbans


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 M@T!

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 18.05.2009 22:35

Witam.Zainstalowalem amxbans wedlug tego opisu http://amxx.pl/viewt...p?p=63872#63872

I na stronce nie wykrywa mi serwera nie wiem czego i takie logi mi piszą :

L 05/18/2009 - 19:51:28: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 05/18/2009 - 19:51:28: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 1
L 05/18/2009 - 19:51:28: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'root'@'localhost' (using password: NIE) (1045)
L 05/18/2009 - 19:51:28: [amxbans.amxx] [Amxbans] Status zapytania: 
L 05/18/2009 - 19:51:29: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 05/18/2009 - 19:51:29: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 16
L 05/18/2009 - 19:51:29: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'root'@'localhost' (using password: NIE) (1045)

Proszę o pomoc bo już się męczę z tym 3 dni wszędzie szukał co z tym zrobić ale nie znalazłem żadnej pomocy
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 18.05.2009 22:47

spojrz jeszcze raz na poradnik , w ptk 11 dodaj tez ip pod ktorym znajduje sie baza danych... to ip mozesz znależć wchodzac w phpmyadmina i mniej wiecej w lewym gornym rogu bedzie mial uzym drukiem to ip... jezeli bedzie napisane localhost to spytaj admina hostingu o te ip...
  • +
  • -
  • 0

#3 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 18.05.2009 23:11

Saper, dodałem Ip serwera i nic ;/
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 18.05.2009 23:25

masz dodac ip pod ktorym znajduje sie baza danych mysql
  • +
  • -
  • 0

#5 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 18.05.2009 23:28

Saper, nie rozumie Cię teraz bo w punkcie 11 tak jak wyżej napisałeś dodaje sie do bazy danych Ip serwera gry

[ Dodano: 19-05-2009, 14:24 ]
Więc proszę o pomoc bo nie wiem co robić z tymi amx bansami :help:
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 19.05.2009 16:23

dodaje sie ip servera gier oraz ip pod ktorym znajduje sie baza danych mysql... jak znależć to ip napisalem w pierwszym poscie...

Czyli oprocz tego ze dodales ip servera gier , musisz dodatkowo dodac ip bazy danych mysql....
  • +
  • -
  • 0

#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 19.05.2009 16:42

W pliku sql.cfg nie ustawiłeś cvarów. Amxbans odwołuje się do użytkownika root i bazy danych o hoście localhost (obecna maszyna), więc nie dziwota iż pokazuje Ci taki błąd. Wyedytuj dane, ustaw prawa dostępu do bazy hostu % i musi działać.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#8 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 19.05.2009 18:37

Zrobiłem tak jak ty napisałeś i nic amx mod menu zaczęło chodzić ale nie mogę zbanować i na stronce dalej mi nie wyczaja serwera :/ Pomocy
  • +
  • -
  • 0

#9 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 19.05.2009 19:26

[...]ale nie mogę zbanować i na stronce dalej mi nie wyczaja serwera :/ Pomocy


ustaw prawa dostępu do bazy hostu % i musi działać.


  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#10 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 19.05.2009 20:56

ustawiałem prawa dostępu do bazy danych na stronce i nic :(

[ Dodano: 20-05-2009, 11:45 ]
Kolejne log :

L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'krecik_bansy'@'91.204.161.236' (using password: TAK) (1045)
L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Status zapytania: 
L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 16
L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'krecik_bansy'@'91.204.161.236' (using password: TAK) (1045)
L 05/19/2009 - 19:40:36: [amxbans.amxx] [Amxbans] Status zapytania: 
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 16
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'krecik_bansy'@'91.204.161.236' (using password: TAK) (1045)
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Status zapytania: 
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 17
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'krecik_bansy'@'91.204.161.236' (using password: TAK) (1045)
L 05/19/2009 - 19:41:17: [amxbans.amxx] [Amxbans] Status zapytania: 

Naprawdę nie wiem co robić dalej czekam na konkretną pomoc . Pozdrawiam
  • +
  • -
  • 0

#11 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 20.05.2009 11:48

Pokaż jak dodałeś(screen)
  • +
  • -
  • 0

#12 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 20.05.2009 16:56

poraz kolejny ci mowie musisz dodac ip pod ktorym sie znajduje baza danych mysql!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


91.204.161.236

to jest chyba te ip , dodaj je tak jak dodales ip servera w ptk 11 w poradniku , a jak nie to ci wyzej napisalm gdzie znajdziesz to ip
  • +
  • -
  • 0

#13 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 20.05.2009 17:34

Saper, dodałem to ip więc banować już mogę ale na stronce nie zapisuje i nie znajduje serwera w ogóle ;/ echhhh :help:
  • +
  • -
  • 0

#14 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 20.05.2009 17:59

nie znajduje serwera w ogóle ;/

sprawdz logi , pewnie nie to ip... wejddz w phpmyadmina i tam w lewym gorym rogu bedziesz mial ip. dodaj to ip
  • +
  • -
  • 0

#15 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 20.05.2009 18:51

tutaj wstawiam logi :

L 05/20/2009 - 18:29:10: [amxbans.amxx] [AMXBANS] AMXBans 5.1 jest online
L 05/20/2009 - 18:29:10: [amxbans.amxx] [AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly zaladowane
L 05/20/2009 - 18:30:57: [admin.amxx] Login: "M@T!<846><VALVE_ID_LAN><>" became an admin (account "M@T!") (access "abcdefghijklmnopqrstu") (address "79.163.43.236")
L 05/20/2009 - 18:31:36: [amxbans.amxx] M@T!<846><VALVE_ID_LAN><SPECTATOR> zbanowal [b4sk]<VALVE_ID_LAN> na 5 minut (5 minut). Przyczyna: sprawdzam.

Tylko dalej nie wiem czemu nie chodzi mi na stronie tzn nie pokazuje banów i nie wyświetla serwera :/ bo ja to robię wszystko przez direct admin a nie przez cpanel . Czeka mna odp pozdrawiam
  • +
  • -
  • 0

#16 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 20.05.2009 19:02

Dołączona grafika


Dołączona grafika
tutaj powinien sie pojawic server jesli nie ma to raczej wina hostingu bo na serverze jest dobrze wsyzstko ustawione....
  • +
  • -
  • 0

#17 M@T!

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:SND
Offline

Napisano 20.05.2009 19:42

Wiem że powinien być serwer i to na pewno nie jest wina hostingu bo wcześniej śmigał dobrze amx bans :/ bo w tej utworzonej bazie danych co zrobilem pod amx bans tam wszystko psize kto kogo zbanował itd... tylko na strone nie ma tego i serwera nie wyczaja :/ .

Próbowałem zbanować kogoś i wszystko gra na stronie pokazuje się kto kogo zbanował na ile i kiedy na którym serwerze jednak nie pokazuje dalej serwerów

[ Dodano: 21-05-2009, 00:25 ]
I jak zmienić ze jak daje bana na 5 minut i jak minie juz te 5 minut to sie kasuje ten ban ze stronki ?
  • +
  • -
  • 0

#18 haerde

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:98
  • GG:
  • Lokalizacja:Nysa
Offline

Napisano 21.05.2009 10:24

Stokrotko, a na jakim hostingu stokrotka ma amxbans ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych