Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z specinfo i vote map


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 ZSS

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:TPS
  • Lokalizacja:Radom
Offline

Napisano 18.03.2013 18:28

Witam , wgrałem na serwer HNS specinfo.amxx
specinfo.amxx dodalem do plugin
.sma do scripting
.txt do data/lang
do plugins.ini dopisalem specinfo.amxx
a do amxx.cfg dopisalem :


si_enabled 1 : Włącza plugin.

si_list_enabled 1 : Włącza listę obserwatorów.
si_keys_enabled 1 : Włącza pokazywanie naciskanych przycisków dla obserwatorów.
si_list_default 1 : Domyślnie on/off state for spec list when a client joins.
si_keys_default 1 : Domyślnie on/off state for key view when a client joins.

si_immunity 1 : Admini mający immunitet, mogą być nie pokazywani na liście obserwatorów .

si_msg_r <45|...> : HUD message red value.
si_msg_g <89|...> : HUD message green value.
si_msg_b <116|...> : HUD message blue value.

I nawet nie czyta pluginu na serwerze , nie działa on , co moze byc przyczyna ? :/

Teraz mam taki problem z vote map tzn
wgrałem tylko galileo , na serwer a Tu z galileo i jakiegos innego vote mi sie robi tez glosowanie map 1 mapa inna i 3 takie same , O.o , tylko galileo wgrałem tutaj plugins.ini


; AMX Mod X plugins

; Admin Base - Always one has to be activated
admin.amxx ; admin base (required for any admin-related)
;admin_sql.amxx ; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx ; basic admin console commands
adminhelp.amxx ; help command for admin console commands
adminslots.amxx ; slot reservation
multilingual.amxx ; Multi-Lingual management

; Menus
menufront.amxx ; front-end for admin menus
cmdmenu.amxx ; command menu (speech, settings)
plmenu.amxx ; players menu (kick, ban, client cmds.)
;telemenu.amxx ; teleport menu (Fun Module required!)
mapsmenu.amxx ; maps menu (vote, changelevel)
pluginmenu.amxx ; Menus for commands/cvars organized by plugin

; Chat / Messages
adminchat.amxx ; console chat commands
antiflood.amxx ; prevent clients from chat-flooding the server
scrollmsg.amxx ; displays a scrolling message
imessage.amxx ; displays information messages
adminvote.amxx ; vote commands

; Map related
nextmap.amxx ; displays next map in mapcycle
mapchooser.amxx ; allows to vote for next map
timeleft.amxx ; displays time left on map

; Configuration
pausecfg.amxx ; allows to pause and unpause some plugins
statscfg.amxx ; allows to manage stats plugins via menu and commands

; Enable to use AMX Mod plugins
;amxmod_compat.amxx ; AMX Mod backwards compatibility layer


; Custom - Add 3rd party plugins here

galileo.amxx

ad_manager.amxx

hidenseek.amxx
amx_gag.amxx
team_join.amxx
givefrags_pl.amxx
bankfragow.amxx
afkkisss.amxx
frostnades.amxx
uq_jumpstats.amxx
uq_jumpstats_tops.amxx
adminlisten.amxx
Voices_Management.amxx
head_splash.amxx
abd.amxx
waq_shop.amxx
Anty_Kzh_by_Niscree.amxx
server_menu_v2.amxx
specinfo.amxx
amx_adminmodel.amxx
G_block_name_change.amxx
show_ip.amxx
vip.amxx

Kawon (18.03.2013 19:11):
Wyłącz mapchooser.amxx i nextmap.amxx

Użytkownik ZSS edytował ten post 18.03.2013 18:36

  • +
  • -
  • 0

#2 ZSS

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:TPS
  • Lokalizacja:Radom
Offline

Napisano 19.03.2013 14:02

Ok , wylaczylem , teraz z tym specinfo.. zainstalowalem z 10x , nie wiem co jest nie tak :|
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych