Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 fardragon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 18.05.2009 21:19

a więc wgrałem ten plugin i wszystko niby dziala ale muzyka jest bardzo cicha a na innych serwerach działa normalnie bo dzwieki wyciagałem z innych serverow
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 18.05.2009 21:25

Podaj dokładny link tego rs bo coś ci BB Code nie tak poszło :D
  • +
  • -
  • 0

#3 fardragon

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 18.05.2009 22:22

a no gdzieś zniknął
klik
  • +
  • -
  • 0

#4 RoZrAbIaKa

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Warszawa
Offline

Napisano 18.05.2009 22:36

Witam.

Mam maly problemik...

1) Mianowicie taki sam jak kolega, ktory zakladam ten subject...
Muzyczka jest jakby tlumiona/wyciszana a nie chce tego.. Co mam zrobic?

2) Muzyka na serwie dziala mi co kilka rund, czasami w ogole... co mam zrobic?

Oto moje cvary:

ers_enabled <1>
ers_player_toggle <1>
erc_time_ads <120>
erc_random_precache "11-15"

roundsound.ini:

; CT Sounds
"sound/misc/CT/1.mp3" "CT"
"sound/misc/CT/2.mp3" "CT"
"sound/misc/CT/3.mp3" "CT"
"sound/misc/CT/4.mp3" "CT"
"sound/misc/CT/5.mp3" "CT"
"sound/misc/CT/6.mp3" "CT"
"sound/misc/CT/7.mp3" "CT"
"sound/misc/CT/8.mp3" "CT"
"sound/misc/CT/9.mp3" "CT"
"sound/misc/CT/10.mp3" "CT"
"sound/misc/CT/11.mp3" "CT"
"sound/misc/CT/12.mp3" "CT"
"sound/misc/CT/13.mp3" "CT"
"sound/misc/CT/14.mp3" "CT"
"sound/misc/CT/15.mp3" "CT"

; T Sounds
"sound/misc/TT/1.mp3" "T"
"sound/misc/TT/2.mp3" "T"
"sound/misc/TT/3.mp3" "T"
"sound/misc/TT/4.mp3" "T"
"sound/misc/TT/5.mp3" "T"
"sound/misc/TT/6.mp3" "T"
"sound/misc/TT/7.mp3" "T"
"sound/misc/TT/8.mp3" "T"
"sound/misc/TT/9.mp3" "T"
"sound/misc/TT/10.mp3" "T"
"sound/misc/TT/11.mp3" "T"

gdzie tutaj jest jakikolwiek problem bo nie czaje tego..?

Dodatkowe info:
Uzywam:
AMXMODX v1.8.1.3711, MetaMod v1.19p32

jesli mielibyscie sprawdzone roundsoundy na tego amxx'a bardzo bym prosil.
(najlepiej z .mp3, lub wav tylko wtedy gdy bedzie mozliwosc dogrywania dzwiekow)

z Gory dziekuje za jakakolwiek pomoc.

Pozdrawiam!
  • +
  • -
  • 0

#5 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 19.05.2009 11:00

RoZrAbIaKa, To nie twój temat załóż swój...

fardragon, Podeślij mi muzykę zrobię ci tego RS, może coś źle zrobiłeś.
  • +
  • -
  • 0

#6 fardragon

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 19.05.2009 15:01

a nie wiem co sie stalo ale polezalo przez noc i działa ^D^
przepraszam za problemy
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych