Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Uruchomieniem (chyba)


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 A folol

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Xaxa
Offline

Napisano 17.03.2013 17:44

Mam problem jak uruchamiam moje zm na ownserwer pisze mi :

Ostatnia wykonana akcja: Proces uruchomiony Proces serwera: Włączony Informacja online: DOWN - / - Dołączona grafika





TO KONSOLA :



scandir failed:/home/userdata/S49832U/cstrike16350_49832/cstrike16350/SAVE
scandir failed:/home/userdata/S49832U/cstrike16350_49832/cstrike16350/./valve/SAVE
scandir failed:/home/userdata/S49832U/cstrike16350_49832/cstrike16350/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 11:30:00 Aug 28 2012 (5787)
STEAM Auth Server
<cs @ OwnServer.pl> Witamy na serwerze Tserwery.p
Server IP address 46.29.17.196:27077
LoadLibrary failed on ./cstrike/addons/metamod/dlls/metamod_i386.so: ./cstrike/addons/metamod/dlls/metamod_i386.so: cannot open shared object file: No such file or directory
Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod_i386.so!
FATAL ERROR (shutting down): Host_Error: Couldn't get DLL API from ./cstrike/addons/metamod/dlls/metamod_i386.so!

email debug.log to linux@valvesoftware.com
Sun Mar 17 17:39:35 CET 2013: Server restart in 10 seconds


  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 17.03.2013 19:27

Masz nieaktualne/zepsute moduły z AMXModxa.
  • +
  • -
  • 0

#3 A folol

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Xaxa
Offline

Napisano 17.03.2013 20:43

Ściągnąłem amx 1.8.2 i podmienilem i nie dziala
Ściągnałem 1,8,1 i tez nie dziala
oczywiście z metamodem
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych