Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

xredirect - problem z menu /server


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 High Speed

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
Offline

Napisano 18.05.2009 17:31

Witam, gdy wpisuje /server to wyskakuje mi lista serwerow ale problem polega na tym,ze tych serwerow mam 12 - czyli dwie strony. Na jednej stronie miesci sie max 8 serwerow i poprzez klikniecie klawisza "9" - czyli opcja WIECEJ to przechodze do drugiej zakladki z serwerami. Problem polega na tym ze ja tej opcji pod klawiszem "9" czyli WIECEJ nie widze :/, owszem po nacisnieciu 9 przechodze na druga strone ale robie to w ciemno. Czy jest mozliwosc aby jakos ta opcje WIECEJ uwidocznic? będę bardzo wdzieczny.

btw Zwiekszylem liczbe MAX_SERVERFORWARDS z 6 na 15 - wszystko dziala jak nalezy z wyjatkiem braku widocznej opcji WIECEJ

Załączone pliki


  • +
  • -
  • 0

#2 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 19.05.2009 13:03

Co ty gadasz all widać pokaz jak masz ustawione w serverlist.ini i amxx.cfg


Edit

moj bląd jednak nie widac :D
  • +
  • -
  • 0

#3 High Speed

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
Offline

Napisano 19.05.2009 15:57

No wlasnie.. wiec czy ktos bylby w stanie pomoc?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych